Adapter les plages de variation des lampes?

Salut !

Nos éclairages sont gérés par différents modules Zwaves, un même modèle pour le 220v, un autre pour le 24v.
Je n’ai pas les mêmes ampoules de partout. Elles sont toutes compatibles variateur, mais leur plage de d’allumage mini et maxi ne sont pas les mêmes.
Par contre j’ai les mêmes interrupteurs de partout (des HEATit Push 8).

Est-il possible d’adapter la plage de variation, d’indiquer quel doit être le niveau mini pour que l’ampoule s’allume et le niveau maxi où elle s’arrête d’augmenter ?

J’espère être clair :smiley:

Merci


[center]## System Health

version core-2021.2.3
installation_type Home Assistant OS
dev false
hassio true
docker true
virtualenv false
python_version 3.8.7
os_name Linux
os_version 5.4.83-v8
arch aarch64
timezone Europe/Paris
Home Assistant Community Store
GitHub API ok
Github API Calls Remaining 4411
Installed Version 1.11.3
Stage running
Available Repositories 748
Installed Repositories 1
Home Assistant Cloud
logged_in false
can_reach_cert_server ok
can_reach_cloud_auth ok
can_reach_cloud ok
Hass.io
host_os Home Assistant OS 5.12
update_channel stable
supervisor_version supervisor-2021.02.11
docker_version 19.03.13
disk_total 228.5 GB
disk_used 11.3 GB
healthy true
supported true
board rpi4-64
supervisor_api ok
version_api ok
installed_addons File editor (5.2.0), Samba share (9.3.1), Check Home Assistant configuration (3.6.0), Network UPS Tools (0.6.2), deCONZ (6.7.2), Glances (0.11.1), SSH & Web Terminal (8.0.3), MariaDB (2.2.2), InfluxDB (4.0.3), Grafana (6.1.2), ArgonOne Active Cooling (0.18)
Lovelace
dashboards 2
resources 0
views 11
mode storage
[/center]

Pour peut-être être un peu plus clair :smiley:

Que ce soit via l’interface HA ou via mes boutons physiques, il y a des zones mortes plus ou moins grandes en début et fin de variation, ce qui implique :

  • un moment où rien ne se passe quand on laisse appuyé sur le bouton avant que la lumière arrive
  • le maximum de luminosité atteint avant la fin de plage de variation, donc même problème quand on baisse
  • une précision moins bonne pour choisir le niveau de lumière qu’on veut.

J’ai un ruban LED qui fonctionne parfaitement du début de l’appui à la fin, c’est très progressif, ça fonctionne bien. Mais pas sur les autres…

Tu as des éléments de réponses là: Récupérer les dimmers zwave de jeedom dans HA - #2 par golfvert

Il faut faire une formule mathématique dans le level_template pour ajuster ça.