Configuration MotionEye

je n’arrive pas avec motioneye, j’obtiens ça ???


quelle connerie j’ai encore fait ?

Tu as quoi dans les logs ? Tu es sûr de tes identifiants \ mdp de la config ?

j’ai trouvé ça :


pour les identifiants et le mdp j’ai suivi la doc :
id : admin
mdp : (vide)

essaie sans le numéros de port. Tu as installé motioneyes sur la même machine que ton HA ?
Ton login mdp c’est bien le même que celui entré dans motion eyes ?

je suis bien sur la même machine.
Mais le mot de passe de connection à mon HA est différent.
pour motioneye j’ai copié/coller une url sur le forum

le login et mdp c’est pas celui de ha mais de motion eyes. Comment as tu installé motion eyes. Il faut mettre l’adresse de ton serveur motion eyes qui dépend de ton infrastructure qui n’est pas la même pour tout le monde.

j’ai installé motioneye dans HA avec l’intégration, par le chemin que tu connais
paramètres → appareils et services…etc
je pense qu’il faut que je reprennes depuis zéro.

Tu n’a pas installé de serveur motion eyes mais juste l’intégration qui permet de s’y connecter

oui c’est bien exact

@Idaho947 t’as mis sur la bonne piste, il te faut aussi installer l’addon ( module complémentaire) motioneye.

Addon = serveur/service
Intégration= client accédant a un service/serveur

ok d’accord, merci pour votre aide :love_you_gesture:

slt @Krull56, @Idaho947 revoici le boulet :smile:
toujoursavec motion eye, je la trouve où l’url demander par l’intégration ?
dans le journal de l’addon et dans la config je ne trouve rien.

Hello,

C’est celle qui apparait dans ton premier screenshot.
Tu accède bien à l’interface de motioneye ( le module complémentaire) ?

@Krull56, cette adresse IP je l’avais copié sur le forum.
Dans les addons j’ai bien motion eye, maintenant quand je veux installer l’intégration motion eye, il me demande une URL que je ne trouve pas. j’ai regardé dans le journal de l’addon mais je trouve pas

Dans les addons, pour motioneye, tu as bien activé « afficher dans la barre latérale » ? Ce qui te permets d’accèder au menu de ce dernier depuis la barre latérale de ton dashboard.

Et pour l’intégration l’adresse c’est http://127.0.0.1:28765 si dans la conf de motioneye tu as désactivé le SSL ou https://tonnomdedomaineHA:28765 si tu as laissé le ssl actif.

J’utilise Frigate, plus dur au niveau paramétrage mais bien plus « efficace » à mon avis que motioneye.
J’ai refait une install rapide du module et de l’intégration pour ne pas te raconter des bêtises :wink:

@Krull56
alors non je n’avais pas activé « afficher dans la barre latérale », et j’ai désactiver le SSL car je n’ai pas d’accès en HTTPS ( j’y arrive pas non plus ). J’ai donc désactiver l’option SSL dans l’addon MotionEye

@Krull56
j’en reviens pas j’ai réussi à ajouter ma première caméra :sweat: :sweat: :sweat:
je crois que je vais aller boire un verre d’eau pour fêter ça.
encore merci pour aide et votre patience :+1: :+1: :+1:

1 « J'aime »

Comme expliqué dans un de mes posts plus haut, l’intégration est un client pour l’addon.
Elle permet à HA de récuperer les états remontés par le serveur motioneye ( le module complémentaire).

Bonne continuation et n’oublie pas de passer ton sujet en résolu

@+

1 « J'aime »