Gestion 3 plafoniers en zigbee

Honnêtement j’ai rien compris au fonctionnement des link dans Z2M. C’est clair du tout…
Sur lequel de mes inter le faire? qui est Point de terminaison d’origine? la Destination?Point de terminaison de destination? et les Groupes de fonctionnalités?
Quel est l’avantage de faire des liens dans z2m comparé à des automation?

@Cleya
C’est bien des star ring moes que j’ai acheté.
Je ne vois pas l’option double clic ou appuis long apparaitre dans les automations… même en actionnant manuellement. Il y a surement quelque chose que j’ai loupé…

Si ton HA ou ton Z2M tombe, ca fonctionne toujours ! :slight_smile:

Pour le reste j’essaye d’y repondre plus tard :wink:

Pour revenir sur le binding:

  • Les groupes de fonctionnalités (cluster), ce sont les fonctions possibles de ton appareil
  • Il y en existe des entrantes et des sortantes.
  • les entrantes, ce sont les fonctions qui peuvent recevoir un message zigbee
  • Inversement les sortants, ce sont les fonctions qui peuvent envoyer un message zigbee

Tu peux voir tout ceci dans l’onglet « groupes de fonctionnalités » de ton appareil dans Z2M.

Ton appareil ayant 3 boutons, je suppose qu’il a au moins 3 points de terminaisons (1 par bouton, mais ça peut être plus), chacun d’eux ayant un groupe de fonctionnalité sortante et un autre entrante.

On peut lier (bind) la fonction sortante d’un appareil vers la fonction entrante identique (par exemple genOnOff) d’un autre appareil.

Dans Z2M, onglet Lien d’un appareil (qui sert à faire un binding depuis un appareil sortant)

  • le point de terminaison d’origine c’est le point de terminaison de ton appareil qui dispose des groupes de fonction sortantes
  • le point de terminaison de destination c’est le point de terminaison de l’appareil avec lequel tu veux faire le lien qui dispose des groupe de fonction entrantes

Le lien (binding) se fait à partir de l’appareil qui a la fonction sortante.

Dans ton cas, si c’est possible (et je pense que ça l’est puisque tu peux activer un inter depuis Z2M ou ZHA, mais je ne fais que supposer), c’est à dire si chacun des boutons dispose de genOnOff dans les groupes entrant et sortant, tu devrais pouvoir lier le bouton 1 de ton inter 2 (sortant) sur le bouton 1 de ton inter 1, etc …
On va dire que le bouton d’un inter qui pilote ton point lumineux est le maître. (ici inter 1 bouton 1)

Si ça te dit d’essayer, on peut commencer par vérifier sur ton inter 1, dans l’onglet groupe de fonctionnalité de Z2M, vérifie que tu vois :

  • au moins 3 points de terminaison, chacun avec un groupe de fonction sortante qui a la fonction genOnOff
  • au moins 3 points de terminaison, chacun avec un groupe de fonction entrante qui a la fonction genOnOff

Si tu as cela, alors c’est quasiment assuré que tu puisses faire le binding entre tes inters, plus besoin d’automations, ce sera autonome.

:warning: si tu fais du binding, désactive les automations que tu as créé sur les boutons, ça pourrait faire des choses bizarres :smiley:

Bonjour @pcan

A priori il n’y a pas de binding possible avec les interrupteurs de la série Star Ring de Moes, pas plus qu’avec les télécommandes murales de la même gamme.

Actuellement mes interrupteurs Star Ring sont sous ZHA, je vais en repasser un sous Z2M pour que je puisse te montrer comment apparaissent les trois aptions possibles (appui simple, double appui et appui long).

Salut @Cleya,

Permet moi de douter que l’on ne puisse pas :wink:

En regardant cette doc, à partir de la page 12 (How to achieve multi-control association (only for N+L wire)) ça ressemble beaucoup à du binding, à voir si c’est du vrai binding ou si c’est de l’automation gérée via tuya (dont j’ignore presque tout).
En revanche, ça nécessite le neutre pour fonctionner.

Si tu passes un de ces inter sur Z2M, je serais de curieux que tu publies les cluster que montre Z2M :slight_smile:

Si tu regardes aussi la page 13, ça ressemble plus à une fonction Tuya gérée par l’application Smart Life qu’autre chose.

ha mais je viens de voir qu’on avait vu qu’il n’y avait pas de genOnOff sortant auparavant sur celui de @anon41081891

Peut-être une histoire de neutre qui changerait tout ?

Possible, le principe est le même, je veux dire, les 2 appareils sont déclaré dans l’appli, et ensuite sont associés.

C’est pareil pour les inter schneider, tu peux faire des associations via l’appli, mais à la fin c’est du binding

C’est ce message que je cherchais. anon41081891 étant le pseudo qui a été remplacé (avant c’était Yalec38) quand je me suis pris la tête avec un modo du forum le 11 février dernier :laughing: Plus moyen de mettre la main sur cette conversation…

voila ce que j’ai sous Z2M. Comment savoir ce qui entrant et sortant?
Par contre j’ai pas le neutre sur mes inter… Faut-il que tous les inter aient le neutre pour que ça fonctionne. je pourrai en avoir qu’un à la limite avec neutre.
Mon inter moes 1 est sur le neutre pour mes précédents tests d’autmatisation, et j’ai le même affichage que pour les deux autres inter dans z2m…

Merci d’avoir partagé ces captures d’écran.

Si tu as un autre inter de la sorte câblé avec le neutre, appairé au coordinateur ainsi câblé, et que ça montre la même chose dans Z2M, alors ces inter ne permettent pas de faire office de « télécommande » vers d’autres inter (pas de cluster sortant). ça confirmerait que le câblage avec neutre ne change rien.

Je trouve que c’est un peu dommage que ces inter ne puissent pas servir de télécommande :confused:, mais comme tu t’en sors avec les automations, c’est le principal, HA sert bien à ça :slight_smile:

Dommage en effet…
Ben si j’appuie deux fois rapidement sur l’inter ça part parfois en boucle. Ça doit être dû au délais avant que les autres inters changent d’état… Je vois pas comment je peux régler le problème…

J’ai ajouté le neutre à un de mes interrupteurs (interrupteur double), je confirme qu’il n’a pas de « genOnOff » sortant :

Merci d’avoir regardé :pray:

à tout hasard, l’as-tu ré-appairé après l’avoir câblé avec le neutre ? (avec suppression préalable) on ne sait jamais il faut se permettre d’y croire un peu :smiley:

Oui, je l’ai réappairé vu qu’il était, avant de brancher le neutre, sous ZHA

1 « J'aime »

J’ai un phénomène étrange avec une ampoule led « foxter » 7.5W. Quelque soit le bouton activé, l’ampoule s’allume… Je m’explique.
L’ampoule étrange est câblée sur l’inter Moes3 et bouton centre. Lorsque j’appuie sur le bouton centre de n’importe quel inter, alors l’ampoule s’éclaire bien comme prévu dans l’automatisation.
Par contre, lorsque j’appuie sur le bouton1 ou 2 de n’importe quel inter, l’ampoule câblée sur l’inter 3 bouton3 s’allume avec un léger scintillement et pas à pleine puissance. J’ai vérifié en déplacent l’ampoule sur un autre plafonnier (donc autre inter), même phénomène…
On dirait que quand un des bouton des inter est actif, il se créé donc un courant (je pense très faible) mais suffisant pour « allumer » à moitié l’ampoule… Je n’ai pas ce phénomène en changeant d’ampoule. Est-ce un courant parasite dans les boutons non câblés à partir du moment ou un des trois est actif? qualité des inter bof? Étrange quand même… Ça voudrait dire qu’e lorsque une ampoule ne doit pas s’allumer et qu’un autre bouton est activé, elle reçoit quand même du courant en permanence. C’est moyen non?

Autre question, avec ces inter, peut-on simuler un appuis long dans une automation HA?