Impossible d'armer Alarmo

Salut à tous.

Je profite des quelques jours de congés et du passage du père noël pour jouer un peu avec HA. J’avais fais une alarme (grosse bidouille), et je souhaite mettre en place Alarmo.
J’ai réussi à installer et configurer sans problème, mais je ne parviens pas à armer l’alarme.
J’ai intégrer la carte lovelace Alarmo, avec le joli clavier, mais quand je tape le code définie, elle ne s’arme pas, je ne sais pas du tout ce que j’ai zappé !
Merci d’avance

Renseigner votre problème

Santé du système

Version core-2021.12.7
Type d’installation Home Assistant OS
Développement false
Supervisor true
Docker true
Utilisateur root
Environnement virtuel false
Version de Python 3.9.7
Famille du système d’exploitation Linux
Version du système d’exploitation 5.10.63-v7l
Architecture du processeur armv7l
Fuseau horaire Europe/Paris

Home Assistant Community Store

GÉRER

GitHub API ok
Github API Calls Remaining 4905
Installed Version 1.18.0
Stage running
Available Repositories 932
Installed Repositories 14

Home Assistant Cloud

GÉRER

Connecté true
Expiration de l’abonnement 1 janvier 2018, 01:00
Relais connecté false
Contrôle à distance activé false
Contrôle à distance connecté false
Alexa activé true
Google activé true
Remote Server
Accéder au serveur de certificats ok
Accéder au serveur d’authentification ok
Accéder à Home Assistant Cloud timeout

Home Assistant Supervisor

GÉRER

Système d’exploitation hôte Home Assistant OS 7.0
Mise à jour stable
Version du Supervisor supervisor-2021.12.2
Version de Docker 20.10.9
Taille total du disque 28.6 GB
Taille du disque utilisé 6.8 GB
Sain true
Prise en charge true
Tableau de bord rpi4
API du Supervisor ok
Version API ok
Modules complémentaires installés File editor (5.3.3), Duck DNS (1.14.0), ESPHome (2021.12.1), Home Assistant Google Drive Backup (0.105.2)

Lovelace

GÉRER

Tableaux de bord 1
Ressources 6
Vues 8
Mode storage

Spotify

Point de terminaison de l’API Spotify accessible ok


Texte à remplacer par votre configuration

Comment récupérer ma configuration :
Dans votre HA, Menu latéral Configuration > Info > bouton copier > Pour Github
image


J’ai trouvé si ça intéressé quelqu’un
J’avais ajouté un alarm_control_panel dans ma configuration.yaml

Il faut le suprimer

1 « J'aime »