Installation sur RPI 4 4gb

Bonsoir,
Actuellement, j’ai installé une version 64 bits sur mon rpi4. J’y fait mes essais / erreurs.
Je souhaiterais refaire une installation propre et j’ai lu qu’il valait mieux prendre l’image en version 32 bits.

Je télécharge la version officielle actuelle mais impossible de l’installer. J’essaie 5 fois mais rien n’y fait.
Je télécharge le version 64 bits est l’installation se fait sans problème.

Je me demande si la version 32 bits n’a pas un problème.
Serait-il possible de trouver une version plus ancienne?

Merci d’avance

Pour moi info, où as-tu lu que la version 32 bits était recommandée sur RPi4 ?
Car sur le site officiel, je vois que la version 32 bits est requise uniquement pour le support du GPIO.

Voici le lien direct vers la version 5.8 en 32 bits pour RPi 4 si tu veux tester.
Et sinon, tu peux trouver les précédentes versions ici puis clique sur le lien « Downloads » dispo pour chaque version.

1 J'aime

Sur le forum officiel

Je vais essayer ton lien.

Si tu me dis que la version 64 bits ne pose aucun problème. Je vais réinstaller cette version.

Merci pour les infos.

Je viens d’essayer avec deux versions antérieures mais sans succès?
Je ne comprends pas pourquoi les versions 32 bits ne veulent pas s’installer.

Je viens de réinstaller la dernière version 64 bits et là pas de problème.
Je vais rester sur cette version.

Pour comprendre, quelqu’un aurait-il une explication?
Merci

@Tannis, tu essaie d’installer HA 32bits sur quel OS ?
quel configuration d’installation as-tu choisi (Os, Supervised, Container ou core) ?

Je voulais installer l’image officielle 32 bits sur mon rpi4

Comme cela ne fonctionne pas, j’ai installé la version 64 bits qui fonctionne parfaitement.

Ce n’est la méthode qui pose problème mais l’image 32 bits qui ne semble pas se lancer.
Rien de bien grave. Je voulais juste comprendre pourquoi.

Merci pour ton intérêt