Mise a jour Sonoff DONGLE -E (pour Zigbee2mqtt 1.37.0-1)(ember)

Le dongle P sera-t-il encore maintenu ?

Oui, ta un nouveau firmware en développement Z-Stack_3.x.0 coordinator 20240315 feedback · Koenkk/Z-Stack-firmware · Discussion #496 · GitHub.

Oui le 20221226, c’est le plus fiable

Je viens de migrer sur mon d’ongle sonoff version E version 7.4.3 GA et j’ai cette erreur et une latence non présente avec mon d’ongle Sonoff P. C’était ma réticence…

Qu’elle erreur ?
Tubes passe en drivers ember dans z2m ?

Oui j’ai bien mis ember

j’ai fait la maj hier soir en 7.4.3, j’ai d’abord modifié le fichier yaml et au démarrage zigbee ne démarrait pas, j’ai ensuite modifié ember directement dans l’addon et tout a redémarré sans aucun problème.
J’ai meme des options en plus sur certaines de
mes prises tuya.

Moi ça démarre nikel mais j’ai des erreurs et une latence à chaque commandes de lumière ou module contacteurs

Tu as lu log d’erreur?
Dans celui là c’est erreur de pu location serait zigbee sur inter_cusine

Je crois avoir trouvé la solution, enfaite je me suis fabriqué un boîtier avec un contacteur zigbee et un émetteur de bip de portail. Et le 433mhz doit rendre le zigbee inopérant pendant quelques millisecondes.
Quand j’ecarte l’émetteur 433mhz du device zigbee ça fonctionne.

Bonsoir
MAJ faite de 7.4.1 en 7.4.3. Pas de problème notable si ce n’est que j’ai été obligé de redémarrer le système HA complètement suite à une erreur dans les logs en disant qu’il n’arrivait pas à ouvrir le port série et le vérouiller.

Sinon tout est impecabe comme avant sauf pour quelques devices sans fil de la marque Legrand.
Je m’arrache les cheveux depuis 3 ans. IL y a eu du progrès avec le passage sur le driver EMBER mais certains modules ne fonctionne pas…
Je suis pas loin de tout envoyer bouler et basculer sur le wall switch Hue avec un bouton physique Legrand…

hello,

Voila je me suis lancer ce soir merci @pascal_ha super tuto c’est a la lettre ce qu il fallait faire et ce qu’il c’est passé !
j’ai eu aussi qqes erreurs faut maintenant que je trouve ce que c’est …

[2024-05-23 18:33:07] error: zhc: Failed to apply calibration to ‹ power ›: ‹ power_precision › is not a number, got string ()
[2024-05-23 18:33:18] error: zhc: Failed to apply calibration to ‹ power ›: ‹ power_precision › is not a number, got string ()
[2024-05-23 18:33:18] error: zhc: Failed to apply calibration to ‹ power ›: ‹ power_precision › is not a number, got string ()
1 « J'aime »

Tu as un device qui dans ses paramètres de calibration a un soucis de format

1 « J'aime »