MyElectricalData - Vos données Linky chez vous :)

hhhaaa mais oui mais quel boulet lol.
merci à vous deux pour le coup de main

1 « J'aime »

Sert toi du mode développement état, et clic sur le sensor !
regarde si tu vois un

attributes.yesterdayConsumptionMaxPower 

yesterdayConsumptionMaxPower

merci , pafois c est devant tes yeux et…

ATTENTION là c’est le sensor que tu as créé depuis le template ! :innocent:

oui oui , :slight_smile: c est ca , je vois pas pourquoi j ai 5 tout le temps .

Bon maintenant on va regarde le Dashboard Energy. ca n a pas l air si simple que ca , je crois qu il faut passer par des entity meter il me semble

:interrobang:

yesterday_HC_cost: 0.8
yesterday_HC: 4.15
day_1_HC: 4158
day_2_HC: 2168
day_3_HC: 3305
day_4_HC: 1248
day_5_HC: 1597
day_6_HC: 3872
day_7_HC: 1808
peak_offpeak_percent: 39.36
👉yesterdayConsumptionMaxPower: 4440
dailyweek_MP:
  - 4.44
  - 2.69
  - 2.75
  - 2.71
  - 2.75
  - 4.79
  - 2.75

Il est fait pour remonter des statistiques ! tu dois avoir tes valeurs si WS (web socket) est configuré,

Résumé

je suis en train de regarder

Bonjour,

J’ai un léger souci, après installation de InfluxDB (version5) et MyElectricalData (version 0.12.0) j’ai un joli Internal Server Error.
Il n’y a aucune entité de créer également.
Quelqu’un aurait une piste pour me dépanner ? En vous remerciant d’avance.

dans /homeassistant/secrets.yaml

## infuxDB
influxdb_user: 'myelectricaldata'
influxdb_password: 'myelectricaldata'

dans /homeassistant/configuration.yaml

influxdb:
  host: a0d7b954-influxdb
  port: 8086
  database: myelectricaldata
  username: !secret influxdb_user
  password: !secret influxdb_password
  max_retries: 3
  default_measurement: state 

dans /homeassistant/myelectricaldata/config.yaml

cycle: 14400
debug: true
home_assistant:
  discovery: true
  discovery_prefix: homeassistant
  enable: true
influxdb:
  batching_options:
    batch_size: 1000
    exponential_base: 2
    flush_interval: 1000
    jitter_interval: 0
    max_retries: 5
    max_retry_delay: 125000
    max_retry_time: 180000
    retry_interval: 5000
  bucket: myelectricaldata/autogen
  enable: true
  hostname: a0d7b954-influxdb
  method: synchronous
  org: '-'
  port: 8086
  scheme: http
  token: myelectricaldata:myelectricaldata
log2file: false
mqtt:
  client_id: myelectricaldata
  enable: true
  hostname: core-mosquitto
  password: mqtt
  port: 1883
  prefix: myelectricaldata
  qos: 0
  retain: true
  username: mqtt
myelectricaldata:
  'XXXX ':
    addresses: 'true'
    cache: 'true'
    consumption: 'true'
    consumption_detail: 'true'
    consumption_detail_max_date: '2021-06-01'
    consumption_max_date: '2021-06-01'
    consumption_max_power: 'true'
    consumption_price_base: '0.145907'
    consumption_price_hc: '0.124364'
    consumption_price_hp: '0.164915'
    enable: 'true'
    name: Appartement
    offpeak_hours_0: 22H00-6H00
    offpeak_hours_1: 22H00-6H00
    offpeak_hours_2: 22H00-6H00
    offpeak_hours_3: 22H00-6H00
    offpeak_hours_4: 22H00-6H00
    offpeak_hours_5: 22H00-6H00;12H00-14H00
    offpeak_hours_6: 22H00-6H00;12H00-14H00
    plan: BASE
    production: 'false'
    production_detail: 'false'
    production_detail_max_date: '2021-06-01'
    production_max_date: '2021-06-01'
    production_price: '0.0'
    refresh_addresse: 'true'
    refresh_contract: 'true'
    token: RF-__________jlX6q7-TuWc1fk=
tempo:
  enable: false
  price_blue_hc: 0.097
  price_blue_hp: 0.1249
  price_red_hc: 0.1216
  price_red_hp: 0.6712
  price_white_hc: 0.114
  price_white_hp: 0.1508
wipe_influxdb: false

Salut

Plus de remontée sur le dashboard Energy pour ma part depuis la dernière update (0.13.0)

Vous avez ce problème aussi ou je suis le seul ?

PS: aucun problème avant l’update, j’ai fait un reboot HA et du module

Edit: je confirme qu’après réinstallation de la version 0.12.0 le dashboard Énergie fonctionne parfaitement

1 « J'aime »

Bonjour,

Pareil pour moi aussi

1 « J'aime »

Bonjour,

Install impossible de mon coté.

Unknown error

Auriez vous une idée ?