Paramétrage reverse proxy manager bis

Je viens d’installer nextcloud sur debian11 (avec aide du forum ) et je souhaite sécuriser mon accès extérieur avec RPM;
Malheureusement lors du lancement ssl me marque internat error. {
« id »: 1,
« created_on »: « 2022-11-23 18:32:36 »,
« modified_on »: « 2022-11-24 09:28:29 »,
« owner_user_id »: 1,
« domain_names »: [
« xxxxxxxxxxxxxx.duckdns.org »
],
« forward_host »: « 192.168.1.105 »,
« forward_port »: 81,
« access_list_id »: 0,
« certificate_id »: 0,
« ssl_forced »: false,
« caching_enabled »: false,
« block_exploits »: false,
« advanced_config »: « »,
« meta »: {
« letsencrypt_agree »: false,
« dns_challenge »: false
},
« allow_websocket_upgrade »: false,
« http2_support »: false,
« forward_scheme »: « https »,
« enabled »: 1,
« locations »: [],
« hsts_enabled »: false,
« hsts_subdomains »: false
}
Les logs

Un tuto de dispo…
Merci

hello çà ne ce bouscule pas au portillon !!

2 messages ont été fusionnés à un sujet existant : Paramétrage reverse proxy manager