Pb install circle sensor

Bonjour,

Par HACF j’ai installé circle sensor ainsi que d’autres ou je rencontre le même souscis.

Il apparait bien comme installé, présent dans www

mais malgré tout à l’utilisation on me dit que la carte n’existe pas

Pouvez vous m’éclairer ?

20240611-1
20240611-2

System Information

version | core-2024.6.1

Ma configuration

– | –
installation_type | Home Assistant OS
dev | false
hassio | true
docker | true
user | root
virtualenv | false
python_version | 3.12.2
os_name | Linux
os_version | 6.6.28-haos-raspi
arch | aarch64
timezone | Europe/Paris
config_dir | /config

Home Assistant Community Store
GitHub API ok
GitHub Content ok
GitHub Web ok
GitHub API Calls Remaining 4995
Installed Version 1.34.0
Stage running
Available Repositories 1393
Downloaded Repositories 58
HACS Data ok
Home Assistant Cloud
logged_in true
subscription_expiration 16 juin 2024 à 02:00
relayer_connected true
relayer_region eu-central-1
remote_enabled true
remote_connected true
alexa_enabled true
google_enabled true
remote_server eu-central-1-20.ui.nabu.casa
certificate_status ready
instance_id 0beed8515cea4d3db77a00adf82e7579
can_reach_cert_server ok
can_reach_cloud_auth ok
can_reach_cloud ok
Home Assistant Supervisor
host_os Home Assistant OS 12.3
update_channel stable
supervisor_version supervisor-2024.06.0
agent_version 1.6.0
docker_version 25.0.5
disk_total 228.5 GB
disk_used 18.7 GB
healthy true
supported true
host_connectivity true
supervisor_connectivity true
ntp_synchronized true
virtualization
board rpi4-64
supervisor_api ok
version_api ok
installed_addons Terminal & SSH (9.14.0), File editor (5.8.0), Samba share (12.3.1), Studio Code Server (5.15.0), InfluxDB (5.0.0), Grafana (10.0.0), Linky (1.4.0), Mosquitto broker (6.4.1), Zigbee2MQTT (1.38.0-1), go2rtc (1.9.3), Frigate (0.13.2)
Dashboards
dashboards 2
resources 41
views 36
mode storage
Recorder
oldest_recorder_run 1 juin 2024 à 07:35
current_recorder_run 10 juin 2024 à 16:49
estimated_db_size 133.38 MiB
database_engine sqlite
database_version 3.44.2
Xiaomi Miot Auto
component_version 0.7.18
can_reach_server ok
can_reach_spec ok
logged_accounts 1
total_devices 1

Dsl, j’avais pas bien lu.

Bonjour,
la carte a l’air obsolète. Dernière maj il y a 3 ans et tu as des issues ouverte pour le carte qui ne fonctionne pas.

Je pense que tu peut oublier c’est carte.

dans le même genre:

merci @WarC0zes effectivement flex horseshoe était mon premier choix (non fonctionnel) .

Connais tu des cartes similaires mais fonctionnelles ?

bon après midi

flex horseshoe fonctionne :wink:

image

le code de la carte flex-horseshoes

        type: custom:flex-horseshoe-card
        entities:
          - entity: weather.aigues_vives
            attribute: temperature
            icon: mdi:leaf
            decimals: 0
            area: qualité
        show:
          horseshoe_style: lineargradient
        layout:
          states:
            - id: 0
              entity_index: 0
              xpos: 47
              ypos: 67
              styles:
                - font-size: 3.3em;
                - fill: SeaGreen;
          icons:
            - id: 0
              entity_index: 0
              xpos: 56
              ypos: 40
              align: end
              styles:
                - font-size: 1.1em;
                - color: SeaGreen;
        horseshoe_scale:
          min: -10
          max: 40
        color_stops:
          '10': SeaGreen
          '18': SeaGreen        

Citation dans le même genre:

également obsolètes ou c’est une alternative que tu me propose?

après une cinquième tentative d’installation cela fonctionne chez moi !

Génial

Merci

Bonsoir apres un écran devenu noir ma carte en cours de conception ou j’ai travaillé pendant 2 a 3 heures a disparu. Au moment du clash j’ai recu une notification pour la mise a jour du core. Depuis je ne peux plus configurer de carte message d’erreur comme plus haut dans mon premier post. J’ai relancé jusqu’au système. Recharger l’addon puis supprimé et réinstallé vider le cash, mais rien y fait.

J’avais pas vue c’est issue. Chez pas si le dev est toujours actif…

ta en dernière solution, la carte apexcharts-card. Elle fonctionne.

un exemple d’une carte de @Spl4sh ( Carte - Nas Synology )
image

                type: custom:apexcharts-card
                chart_type: radialBar
                series:
                  - entity: sensor.synology_utilisation_du_processeur_totale
                    color: rgb(76, 175, 80)
                    max: 100
                    show:
                      legend_value: false
                apex_config:
                  plotOptions:
                    radialBar:
                      offsetY: 0
                      startAngle: -108
                      endAngle: 108
                      hollow:
                        size: 70%
                      dataLabels:
                        name:
                          show: false
                        value:
                          show: false
                      track:
                        strokeWidth: 80%
                        margin: 0
                  legend:
                    show: false
                  chart:
                    height: 140px
1 « J'aime »