Problème avec l'intégration Apple TV

Mon problème

Bonjour,
Depuis que j’ai refais ma VM, je n’arrive plus à ajouter mes Apple TV
Un message d’erreur apparaît (ci-joint) et après la saisie du code, l’ajout se met en échec

Les différentes mises à jour n’ont pas réglé le problème.

Avez-vous une idée ?

Ma configuration


[center]System Health

version: core-2021.11.0
installation_type: Home Assistant Supervised
dev: false
hassio: true
docker: true
user: root
virtualenv: false
python_version: 3.9.7
os_name: Linux
os_version: 4.19.0-18-arm64
arch: aarch64
timezone: Europe/Paris

GitHub API: ok
Github API Calls Remaining: 5000
Installed Version: 1.16.0
Stage: running
Available Repositories: 889
Installed Repositories: 19

logged_in: true
subscription_expiration: 15 novembre 2021 à 01:00
relayer_connected: true
remote_enabled: true
remote_connected: true
alexa_enabled: true
google_enabled: true
remote_server: eu-central-1-2.ui.nabu.casa
can_reach_cert_server: ok
can_reach_cloud_auth: ok
can_reach_cloud: ok

host_os: Debian GNU/Linux 10 (buster)
update_channel: stable
supervisor_version: supervisor-2021.10.8
docker_version: 20.10.10
disk_total: 243.6 GB
disk_used: 9.5 GB
healthy: true
supported: true
supervisor_api: ok
version_api: ok
installed_addons: File editor (5.3.3), Terminal & SSH (9.2.1), Samba share (9.5.1), RPC Shutdown (2.2), Z-Wave JS (0.1.45), Samba Backup (5.0.0), InfluxDB (4.2.1), Visual Studio Code (3.6.2), Check Home Assistant configuration (3.9.0)

dashboards: 3
resources: 11
views: 6
mode: storage[/center]


La mise à jour en TVOS 15 a cassée des choses. Il faut attendre une mise à jour de l’intégration. De ce que j’ai vu c’est en cours

Merci pour le renseignement
Je vais surveiller les maj

Salut, bascule sur la version beta https://github.com/postlund/hass-atv-beta, ca corrigera ton soucis

Bonjour,
basculement sur la version beta effectué.
Ca refonctionne impeccable !
Merci

Bonjour la communauté,

Je remonte ce sujet car je n’arrive plus à le faire fonctionner sur mon Home Assistant.
J’ai bien installé le module : https://github.com/postlund/hass-atv-beta

Mais comment l’utilise-t-on ensuite ?
Comment on fait pour avoir le device ainsi que ces différents contrôles ?

Bonjour,

Quand tu dis :

Tu veux dire que tu l’as ajouté dans HACS ?

Si oui il faut ensuite aller dans les intégrations et Ajouter une intégration, il y a ensuite une phase d’installation avec plusieurs codes à saisir pour que les différents protocoles fonctionnent sur l’appareil.

Oui pardon, j’ai bien installé dans HACS, mais lorsque je vais dans Intégration je n’ai que l’intégration native (qui ne fonctionne pas avec Apple TV 15)

image

De mémoire, l’intégration Apple TV que l’on voit sur ton image est bien celle que tu as installée, qui remplace automatiquement l’intégration native.
Tu as essayé de l’installer ?

Oui j’ai essayé mais je trouve des choses bizarres.
Lorsque par exemple,

  1. je rajoute le module Media : je n’arrive à rien avoir comme information. Il devrait y avoir la chaine choisie et le programme
    image

  2. Dans la partie Device, là encore des bizarrerie autours du type (on voit un logo Ubiquiti). Il doit mixer les informations avec celles de mon intégration Ubiquiti. Rien de grave vous me direz sauf que je n’ai aucune métrique pure Apple TV (la chaine, l’application lancée, etc…)

Effectivement, bizarre… peux-être que tout n’est pas encore supporté ? Je vois que nous n’avons pas le même modèle, ça vient peut être de la …

Dernière vérification : tu as bien l’icône « Fourni par une intégration personnalisée » après avoir procédé à l’installation ?
Capture d’écran 2022-03-28 à 17.56.36

Oui je vois bien que cela est issue d’une intégration personnalisée

image

Bonjour,

Personne ne peut m’aider sur mon problème d’intégration /usage de l’addon Apple TV avec tvOS15 ?