Problème détection Zw100 Multisensor 6

Bonjour
Je n’arrive pas à faire une automatisation pour allumer une prise avec une détection !!
La base quoi …

Pouvez- vous m’aider.
Merci

Il va falloir nous en dire plus (beaucoup) …

Qu’elle prise ? Quel détecteur de mouvement ?

La prise est elle bien intégrée ?

Et le détecteur de mouvement aussi ?

As tu déjà réalisé des automatisations ?

J’ai fait une automatisation qui me paraissait simple mais voici le résultat

comme on peut le voir je n’ai pas accès au mouvement dans la partie déclencheur de l’automatisation ???

T’es bien sûr que les 2 derniers choix ne concernent pas justement la partie détection ?

Je l’interpréterai ainsi :

Activé : Mouvement
Désactivé : Plus de mouvement

As tu fait le test ?
Tu va dans Outils de développement puis tu filtre sur ton entité et tu regarde quel attribut(ou son état) change quand tu fait un mouvement.

les 2 derniers signifient qu’il est ok ou nok - le module
Sinon j’ai bien un paramètre qui change d’état 0 :

  • 0 si pas de mvt
  • 8 si mvt
    -3 s’il est choqué

Capture

lorsque je passe la main devant

Capture1

Et bien voilà, faut utiliser celui-ci.

Pour être sûr, quand tu parle de :

Tu parle d’une entité ou de l'attribut d'une entité ?

je ne penses pas comprendre la différence désolé

Soit pas désolé ! :+1:

Sur la capture d’écran, tu vois l'entité air_quality.demo_air_quality_home, qui a pour état : 14 et possède les attributs : attribution, nitrogen_oxide, particulate_matter_10, particulate_matter_2_5, unit_of_measurement, friendly_name

Du coup :

:innocent:

hello

alors voila chez moi

mais je ne comprends pas ou tu veux en venir

je souhaite te faire retrouver l’entité, sur la capture, celle qui change d’état, afin de répondre à ta demande de support qui est : allumer une prise suite détection de mouvement.

De ce que je vois sur la capture, ce n’est pas cette entité (c’est la même que tu as essayé dans la liste déroulante de l’automatisation, donc c’est pas cette entité qu’il faut utiliser)

En clair, il faut que tu joue avec l’entité encadré :

image

est-il possible que je dois la déclarer dans le fichier configuration.yaml ?
si oui comment faire ?

Non vu qu’elle est déjà présente dans ton interface.

Quel est le chemin (avec captures d’écran), pour arriver à afficher l’entité de la capture ?
Si tu clique dessus, ça fait quoi ? Ca te renseigne pas sur son nom ?

voila encore d’autres captures


en espérant que cela peut aider

1 J'aime

Et bein il est là ton détecteur de mouvement que tu dois sélectionner.

Dans l’automatisation au lieu de Aeon Labs ZW100 tu sélectionne Détecteur 1 et l’état 8 (de mémoire)

oui mais dans l’automatisation je ne peux pas le sélectionner

dans las section automatisme
je ne peux pas sélectionner « équipement »
que cela

Ça c’est étrange :

  1. Fait ton automatisation en sélectionnant n’importe quel capteur et dans état tu mets 8,
  2. Sauvegarde
  3. Accède au fichier automations.yaml
  4. Remplace l’entite que tu as prix au point 1. par sensor.detecteur1
  5. Sauvegarde le fichier automation.yaml
  6. Execute le service automation.reload dans Outils de développement
  7. Retourne dans la configuration graphique et édit ton automatisation
  8. Regarde quel est le nom de l’entité

Quel est-il ?

Donc j’ai fait un automatisme
en mettant la température voici le résultat

Capture
question en plus
id de départ est créé automatiquement 16054…automatiquement ?
si on veut faire une automatisation en manuel on peut faire une id en manuel ?