Probleme Groupe Device.tracker

Bonjour,

J’ai créé un group pour mettre ensemble mes device.tracker (Telephone de la famille).

J’ai rajouté les ligne suivantes dans mon configuration.yaml:
image

J’ai bien mon groupe qui apparait avec absent ou present de la maison via wifi freebox

image

Mais quand je fait une automatisations j’ai pas les parametres de l’entité:

image

Dans une version precedente de mon HA pour des tests, cela fonctionnait parfaitement.

Comment je peux resoudre ce problème? Je n’ai pas trouver depuis 1 semaine de recherche.

Merci

Renseigner votre problème

Ma configuration


System Information

version core-2024.6.1
installation_type Home Assistant OS
dev false
hassio true
docker true
user root
virtualenv false
python_version 3.12.2
os_name Linux
os_version 6.6.28-haos-raspi
arch aarch64
timezone Europe/Paris
config_dir /config
Home Assistant Cloud
logged_in false
can_reach_cert_server ok
can_reach_cloud_auth ok
can_reach_cloud ok
Home Assistant Supervisor
host_os Home Assistant OS 12.3
update_channel stable
supervisor_version supervisor-2024.06.0
agent_version 1.6.0
docker_version 25.0.5
disk_total 109.3 GB
disk_used 4.0 GB
healthy true
supported true
host_connectivity true
supervisor_connectivity true
ntp_synchronized true
virtualization
board rpi4-64
supervisor_api ok
version_api ok
installed_addons Terminal & SSH (9.14.0), File editor (5.8.0)
Dashboards
dashboards 2
resources 0
views 0
mode storage
Recorder
oldest_recorder_run 7 juin 2024 à 20:23
current_recorder_run 9 juin 2024 à 21:07
estimated_db_size 3.45 MiB
database_engine sqlite
database_version 3.44.2

Bonjour,

Il faudrait pas que tu mettent dans ton groupe device_class: presence ?

Salut

Tu peux aussi utiliser le sensor « zone.home ». Il regroupe automatiquement toutes les personnes.

2 « J'aime »

Salut

Je ne sais pas si ça a quelque chose a voir avec le fait qu’on ne puisse pas faire un groupe de device_tracker par l’ui que tu ne puisse pas choisir directement l’état, mais tu peux taper directement l’état que tu veux.
Vu que ce sont des device_tracker je suppose que leur état est bien home ou not_home. Il te suffit de le taper dans le champ de saisie.

Par contre concernant ton groupe et la façon de faire.
Plutôt que de faire un groupe de device_tracker rattachés à des personnes différentes je pense qu’il vaut mieux rattachés les devices tracker aux personnes dans paramètres/personnes (chaque personnes pouvant avoir un ou plusieurs device_tracker) et faire un groupe de personnes ensuite.
Tu pourras ainsi gérer tes automatisations en fonction du groupe résidents ou de chaque personne individuellement.
De plus en cas de changement de téléphone ou si tu veux ajouter un tracker il suffit juste de modifier la personne en question dans paramètres/personnes

A priori ce n’est pas disponible pour les groupes de device_tracker et si tu le rajoute tu as une erreur dans le yalm quand tu verifies la configuration.

Bonjour à tous

Je pense réellement qu’il y a un problème.
Car @kaka83136 rencontre un problème pour la création de son automatisation, la même que moi j’ai en place depuis plus d’un an et qui fonctionnait avant la MAJ 2024.6.
Aujourd’hui après cette MAJ cela ne fonctionne plus, en gros quand personne est à la maison l’alarme s’activait via mon automatisation et quand quelqu’un était à la maison l’alarme se désactivait.
J’ai remis une sauvegarde avant 2024.6 cela à fonctionné de nouveau, je suis passé en 2024.6 cela ne fonctionne plus.
A mon avis quelque chose à changé mais quoi?

Bonjour,

Merci MedaPayne, c’est exactement cela.
Il y a une MAJ aujourd’hui, je verrais si ca corrige le problème.

Merci