Problème notifications alerte avec input_boolean

Problème réception d’alerte avec input_bolean

Bonjour je cherche à créer une alerte avec un input_boolean mais ça ne fonctionne pas alors qu’avec une autre entité cela fonctionne. Je demande à recevoir une alerte lorsque cet input est sur « on » en vain. J’ai fait l’essaie avec un volet roulant est l’alerte se déclenche.
D’où peut venir le problème.
D’avance merci pour votre aide.

ps: ci-joint le fichier yaml de mon alerte

automation: !include automations.yaml
script: !include scripts.yaml
scene: !include scenes.yaml
alert: !include alerts.yaml

# Patenkali alert
jour_patenkali:
  name: Patenkali
  message: mettre du patenkali dans les tomates
  done_message: patenkali mis
  entity_id: input_boolean.patenkali_tomates
  state: on
  repeat: 1 #This will repeat every 1 minute
  can_acknowledge : False
  skip_first: true
  notifiers: 
    - mobile_app_smartphone_alexis

___
[center]## System Information

version | core-2024.6.1
-- | --
installation_type | Home Assistant OS
dev | false
hassio | true
docker | true
user | root
virtualenv | false
python_version | 3.12.2
os_name | Linux
os_version | 6.6.29-haos
arch | x86_64
timezone | Europe/Paris
config_dir | /config

<details><summary>Home Assistant Community Store</summary>

GitHub API | ok
-- | --
GitHub Content | ok
GitHub Web | ok
GitHub API Calls Remaining | 5000
Installed Version | 1.34.0
Stage | running
Available Repositories | 1393
Downloaded Repositories | 23
HACS Data | ok

</details>

<details><summary>Home Assistant Cloud</summary>

logged_in | false
-- | --
can_reach_cert_server | ok
can_reach_cloud_auth | ok
can_reach_cloud | ok

</details>

<details><summary>Home Assistant Supervisor</summary>

host_os | Home Assistant OS 12.3
-- | --
update_channel | stable
supervisor_version | supervisor-2024.06.0
agent_version | 1.6.0
docker_version | 25.0.5
disk_total | 30.8 GB
disk_used | 8.3 GB
healthy | true
supported | true
host_connectivity | true
supervisor_connectivity | true
ntp_synchronized | true
virtualization | kvm
board | ova
supervisor_api | ok
version_api | ok
installed_addons | Studio Code Server (5.15.0), Samba Backup (5.2.0), Samba share (12.3.1), Syncthing (1.19.0), Terminal & SSH (9.14.0), ZeroTier One (0.18.0), File editor (5.8.0)

</details>

<details><summary>Dashboards</summary>

dashboards | 4
-- | --
resources | 14
views | 9
mode | storage

</details>

<details><summary>Recorder</summary>

oldest_recorder_run | 1 juin 2024 à 10:43
-- | --
current_recorder_run | 11 juin 2024 à 15:04
estimated_db_size | 57.93 MiB
database_engine | sqlite
database_version | 3.44.2

</details>[/center]
Comment récupérer ma configuration :
Dans votre HA, Menu latéral `Paramètres` > `Système` > `Corrections` puis les trois petits points en haut a droite > `Informations Système` puis une fois en bas `Copier`
___

Bonjour. Ce n’est pas imput_bolean mais input_boolean
Si tu souhaites que les gens te répondent et/ou que l’on trouve facilement ta problématique sur le forum et/ou sur Internet, je t’invite à corriger tes fautes de nommage. :slight_smile:

2 « J'aime »

ca aide beaucoup ce type de commentaire inutile. Tout le monde peut avoir le doigt qui ripe sur la touche non ?

2 « J'aime »

La première notif est mise en standby , puis toutes les minutes notif si toujours on.
Pour ton test tu as laissé ton boolean à ON pendant plus d’une minute ?

as-tu essayé en mettant

state: "on" 

Oui. Mais on doit soigner la rédaction de ses posts. C’est bien pour tout le monde. J’invitai juste la personne a corriger. A mon sens, la remarque n’est pas inutile comme tu le sous-entend @Krull56 . Des posts rédigés avec soin, c’est bien pour tout le monde. Et il est inutile d’être agressif, @Krull56.

2 « J'aime »

Tout le monde a bien compris qu’il parlait d’input boolean. Heureusement que nous ne nous arrêtons pas à des coquilles de saisie ou de langage pour répondre Mr @anon49275192 (qui cache son profil en plus…)

Désolé @alexis pour cet aparté

2 « J'aime »

Merci pour ta remarque, c’est corrigé, tu as raison l’orthographe est importante, je t’invite d’ailleurs à relire et corriger ta dernière réponse afin que tout le monde comprenne bien, ce que tu as dit :wink:.
Bon du coup maintenant que c’est corrigé tu as une piste à me proposer?

1 « J'aime »

Merci pour ta réponse effectivement en ajoutant les «  » cela fonctionne. En revanche pourquoi avec une entité différente (par exemple un « cover » avec comme état open cela fonctionne sans ajouter les «  » ?

1 « J'aime »

Tu me pose une colle là :thinking:

bon c’est pas très grave, je sais que je dois ajouter les «  » maintenant. Encore merci pour ta réponse.
Bonne soirée.

1 « J'aime »

Merci @alexis. Dorénavant, quand quelqu’un cherchera via le moteur de recherche du forum quelque chose en rapport avec input_boolean, il tombera sur ton post. Ainsi, cela aidera tout le monde à effectuer des recherches sur ce que l’on cherche. Encore merci. Loin l’idée d’embêter qui que ce soit.

1 « J'aime »