Probleme ZHA capteur Xiaomi

Hello tout le monde,

Je viens d’intégrer ZHA dans mon Home Assistant via ma PiZigate, jusque là aucun souci. Là, où j’ai rencontré des problèmes c’est au moment d’intégrer mes différents modules Xiaomi.

J’ai ce message dans les logs :

Device 0x49da (00:15:8d:00:05:89:18:41) joined the network
Device 00:15:8d:00:05:89:18:41 changed id (0xcdd2 => 0x49da)
[0x49da] Requesting ‹ Node Descriptor ›
Tries remaining: 2
[0x49da] Extending timeout for 0x51 request
Device 0x49da (00:15:8d:00:05:89:18:41) joined the network
Skip initialization for existing device 00:15:8d:00:05:89:18:41
Tries remaining: 1
[0x49da] Extending timeout for 0x52 request
[0x49da] Requesting Node Descriptor failed
[0x49da] Discovering endpoints
Tries remaining: 3
[0x49da] Extending timeout for 0x53 request
Tries remaining: 2
[0x49da] Extending timeout for 0x54 request

Pourtant, il détecte bien mon objet.

Ma configuration

Raspberry pi 3b sous docker mon Home Assistant.


Pour appairer les capteurs xiaomi à batterie, il faut les reset en appuyant sur le bouton jusqu’à ce qu’ils clignotent trois fois puis ensuite faut appuyer sur le bouton toutes les 2 secondes a peu près jusqu’à ce que ZHA ait découvert le capteur.

Hello,

Le souci c’est qu’il est bien détecté. Voilà pourquoi je comprends pas pourquoi

Bizarre, de mon coté via une cle CC2531 je n’ai aucun problèmes. Mis avec ma clés Zigate en Wifi je perd mes équipements en moins de 24H je pense que la Zigate n’est pas encore complètement bien intégré. D’utres ont ils des soucis avec la Zigate ?

Justement une fois la, il faut continuer d’appuyer brièvement sur le bouton toutes les 1 a 2 secondes

Quel bouton ? Le reset ?

Oui le bouton du capteur (qui sert pour le reset mais aussi pour réveiller le capteur)

J’appuie bien sur les différents boutons mais rien ne change… et pour les 3 capteurs que j’ai