Vue fantôme

Vue fantôme

bonjour

Lors de la modification de ma vue principale, une autre vue a pris les mêmes cartes, comme un clone, une copie
si je supprime des cartes sur cette vue, cela les supprime aussi de la vue initiale
si je supprime cette vue, l’autre vue est aussi supprimée
si je crée à nouveau ma première vue, ce clone réapparait …

merci
cordialement,

Sans connaitre le mode d’installation, sans connaitre le mode de gestion des vues lovelace, sans savoir comment les cartes sont supprimées, sans rien savoir en somme, impossible de dire quoi que ce soit. Je le crains.

bonjour
complément

modifier le tableau de bord => supprimer la vue

suppression des vues :
configuration :

System Information

version core-2022.11.2
installation_type Home Assistant OS
dev false
hassio true
docker true
user root
virtualenv false
python_version 3.10.7
os_name Linux
os_version 5.15.61-v8
arch aarch64
timezone Europe/Paris
config_dir /config
Home Assistant Community Store
GitHub API ok
GitHub Content ok
GitHub Web ok
GitHub API Calls Remaining 5000
Installed Version 1.28.3
Stage running
Available Repositories 1142
Downloaded Repositories 18
Home Assistant Cloud
logged_in false
can_reach_cert_server ok
can_reach_cloud_auth ok
can_reach_cloud ok
Home Assistant Supervisor
host_os Home Assistant OS 9.3
update_channel stable
supervisor_version supervisor-2022.10.2
agent_version 1.4.1
docker_version 20.10.18
disk_total 234.0 GB
disk_used 9.3 GB
healthy true
supported true
board rpi4-64
supervisor_api ok
version_api ok
installed_addons Duck DNS (1.15.0), File editor (5.4.2), Mosquitto broker (6.1.3), Samba share (10.0.0), Terminal & SSH (9.6.1), deCONZ (6.17.0), Home Panel (2.5.0), Node-RED (13.5.2)
Dashboards
dashboards 2
resources 5
views 13
mode storage
Recorder
oldest_recorder_run 3 novembre 2022 à 10:10
current_recorder_run 12 novembre 2022 à 17:51
estimated_db_size 284.45 MiB
database_engine sqlite
database_version 3.38.5
Sonoff
version 3.3.1 (b20e33c)
cloud_online 0 / 0
local_online 0 / 0
merci cordialement,

Bonjour,

peut etre rien à voir, mais cela m’est déja arrivé d’avoir des vues fantômes de capteur après un rename ou un delete de celui-ci.
en général, un reboot complet du système (pas un restart de HA) fait que ces vues fantômes disparaissent.
peut etre a tester si ce n’est deja fait ?

bonjour
effectivement déjà fait, sans résultat
mais merci quand même pour ce retour

Bonjour
Je cherche toujours…
Par hasard, il y a t il une limitation du nombre de vues par tableau de bord ?
Merci

bonjour, ce que j’ai fait, si ça peut aider quelqu’un ou mettre sur une piste des causes :

  • création d’un nouveau tableau de bord
  • création des nouvelles vues
  • depuis l’ancien tableau de bord qui pose problème, déplacement de toutes les cartes vers le nouveau tableau de bord, sur la vue correspondante
  • suppression des vues de l’ancien TdB et du TdB maintenance vide
    c’est fastidieux, je sais, mais maintenant cela fonctionne