Alarme AJAX & Integration SIA ne fonctionnent plus

Mon problème

Bonjour tout le monde,

Me voilà dans la communauté HA pour un problème avec l’intégration SIA destinée à récupérer les informations d’armement de mon système d’alarme AJAX.
Le but est bien de déclencher certains automatisations en fonction de l’état d’armement de l’alarme.

Tout fonctionnait bien, je me retrouvais avec une entité qui prenait les états disarmed / armed_night ou armed away.
Mais depuis quelques semaines (je n’ai pas remarqué tout de suite, je ne sais pas trop si c’est lié à une montée de version de HA), l’entité reste scotchée à « unavailable ».

Dans les logs, je me retrouve avec ces erreurs très nombreuses :

Idem dans les journaux :

Quelqu’un utilise SIA avec son alarme AJAX et pourrait peut-être me guider ?

Merci par avance!
Jérôme

Ma configuration


System Information

version core-2022.9.6
installation_type Home Assistant OS
dev false
hassio true
docker true
user root
virtualenv false
python_version 3.10.5
os_name Linux
os_version 5.15.61-v8
arch aarch64
timezone Europe/Paris
config_dir /config
Home Assistant Community Store
GitHub API ok
GitHub Content ok
GitHub Web ok
GitHub API Calls Remaining 5000
Installed Version 1.24.5
Stage running
Available Repositories 1117
Downloaded Repositories 3
Home Assistant Cloud
logged_in false
can_reach_cert_server ok
can_reach_cloud_auth ok
can_reach_cloud ok
Home Assistant Supervisor
host_os Home Assistant OS 9.0
update_channel stable
supervisor_version supervisor-2022.09.1
agent_version 1.3.0
docker_version 20.10.17
disk_total 109.3 GB
disk_used 11.5 GB
healthy true
supported true
board rpi4-64
supervisor_api ok
version_api ok
installed_addons File editor (5.4.1), Samba share (10.0.0), InfluxDB (4.5.0), Grafana (8.0.2), Zigbee2MQTT (1.27.2-1), Mosquitto broker (6.1.3), ESPHome (2022.3.1), Samba Backup (5.1.2)
Dashboards
dashboards 2
resources 2
views 8
mode storage
Recorder
oldest_recorder_run 17 septembre 2022 à 14:23
current_recorder_run 24 septembre 2022 à 18:16
estimated_db_size 335.75 MiB
database_engine sqlite
database_version 3.38.5
` ___

Hello

Faudrait voir dans le blog Home Assistant
Si y’a pas eu une modification de ce coté là.

As tu des backups avec les anciennes version de HA ?
Si oui rétrograde pour voir

Merci pour ton retour !

Je viens de scroller un peu sur le blog HA, aucune mention de l’intégration SIA depuis l’ajout à la version 2021.7 …
J’ai bien des backups, mais mis en place après la survenue du bug malheureusement !

Ton alarme communique comment avec HA ?

Je connais pas le system Ajax , j’ai po d’alarme.

Mais celle ci peut t’elle recevoir des MAJ par son fabricant ?

HA et l’alarme Ajax communiquent via le protocole SIA. Celui-ci est prévu pour relier l’alarme à une société de surveillance, et les informer de l’état de l’alarme. Ce protocole n’est pas propriétaire Ajax.

C’est dans la configuration de l’alarme que l’on indique l’adresse IP de HA, et les deux discutent. Le plus perturbant, c’est que l’alarme indique que le centre de télésurveillance (HA dans notre cas) est bien connecté.

Ah oui, pour répondre à la question, oui, il y a bien des mises à jour de l’OS de l’alarme qui sont poussées de temps en temps. Mais comme je ne retrouve rien sur le net sur un dysfonctionnement de SIA depuis une MàJ, j’ai pensé que le problème est plutôt de mon côté ?

Histoire de faire un petit retour …
Depuis une mise à jour de l’OS de l’alarme (OS Malevich 2.13.4), tout refonctionne. C’est donc de ce côté qu’il fallait regarder !

Le sujet peut être marqué comme résolu :wink:

Bonjour,
Je viens d’acheter une alarme Ajax, mais je n’arrive pas à l’interconnectée.
J’ai configuré le Centre de télésurveillance avec les options préconnisé :


Côté Home Assistant, j’ai configuré avec le même port, utilisé le xxx pour le compte, le port… mais j’ai rien qui remonte.

J’ai malheureusement rien dans les logs. Auriez-vous des éléments pour m’aider ?

Merci

Bonjour j’ai le meme probleme, est ce que vous avez trouvé la solution svp?