Avis sur le Détecteur de mouvements : Xiaomi Aqara P1 MS-S02

premier petit CR après quelques tests.

Comment dire … !

Pas du tout convaincue par le produit :thinking:.

  • l’appairer : Facile.
  • Le régler : Compliqué. :scream:

Par défaut il se met en détection médium et 30 secondes

Changer les réglages s’avère fastidieux même quand on connait l’astuce et je vous raconte même pas quand on la connait pas :sob:

Donc je vous la donne : Changer les réglages dans HA et, très vite, tenter de les valider en pressant sur le bouton arrière du capteur (un clic court, pas le long qui le ré appaire).

Il faut tenter 10 fois pour arriver à obtenir une validation, la plupart du temps il y a un message d’erreur.

Les réglages en eux mêmes :

  • Le réglage du temps fonctionne très bien.

  • Le réglage de niveau de captation : La différence se joue à quelques cm ! pas grand intérêt. Low/medium/hight = presque la même distance, mais parlons en de la distance !

La distance de captation c’est 2/3M !!! :face_with_spiral_eyes: :scream: :confounded:

Au delà il voit rarement quelque chose, contrairement à l’ancien modèle, aux 2 modèles Hue ou encore au Sonoff qui porte beaauuucouuuppp plus loin

Il est assez facile à tester car il comporte un mode qui l’illumine en bleu dès qu’il capte un truc. (mode désactivé par défaut, qu’on va aussi galérer à activer :joy:)

Je l’avais pris pour palier au problème de captations trop régulières de mon chat avec la V1 et les Sonoff : Le problème du chat n’est plus un problème (vu qu’il capte quasiment rien :rofl:) mais le problème c’est qu’il aura beaucoup de mal à capter quelqu’un :sweat_smile:, safu si vous le placer à une distance très courte de la zone de captation

Voilà, je vais le tester encore un peu et je vous dirais si je vois des changements à ce premier avis, mais au vu du prix, 25€, je crois que je préfère prendre des Hue bien plus efficaces

2 « J'aime »

Bonjour, je n’ai jamais réglé mes capteurs et ils fonctionnent bien, acheté plutôt à 14€ que 25!

La version P1 MS-S02 ou les anciennes générations ? 14€ c’est étonnant pour cette version

Bonjour,
La référence de mes capteurs : RTCGQ11LM
ça a un peu augmenté depuis mes premiers achats :wink:

C’est l’ancienne version que tu as, pas celle de mon CR. Et c’est ce que je dis dans mon texte, l’ancienne version capte plus loin

Merci pour ce retour, mais dommage car sur le papier il avait l’air bien le nouveau model.
Moi c’est surtout le temps de fonctionnement qui m’intéressait, car l’ancien model est bloquer a 60sec.

Salut,
je viens d’en acheter un et installer sous Z2M. Comme toi j’ai eu du mal a trouver comment modifier les paramètres et est trouver la solution sur le forum anglais de HA. Aqara P1 Motion Sensor - #26 by ShooterQ - Hardware - Home Assistant Community

Contrairement a ce que tu dit, J’ai d’abord cliquer sur le bouton du capteur et ensuite modifier l’option dans HA et ca marche dessuite. Quand tu click, ta 2 a 5s pour modifier pour que ca fonctionne.

J’ai pas tester la distance, je m’en sert dans une zone de 1.5m et ca marche bien.
edit:
J’ai tester la distance, a 6m ca ma détecter avec le capteur a 1,90m de hauteur.
c’est annoncer 7m, ca reste bien je trouve. J’en suis très content finalement.

les +:

  • Il est réactif comme l’ancien modèle.
  • modification du délai de détection
  • 2 Piles 2450 ( longue durée de batterie )
  • La led bleu ( face avant ) qui clignote quand ca détecte.
  • Matériel résistent. ( je les tombé dans un verre d’eau ( pas pour tester :rofl: ), j’ai vider l’eau, démonter les piles, tout sécher au sèche cheveu. J’ai attendu 12H et j’ai tout remonter et brancher. Il Fonctionne toujours :grin: ).
  • Distance détection 6m

les -:

  • changement des piles un peu chiant.
  • le poids, plus lourd que l’ancien. Faut le coller sur une bonne surface, sinon risque de ce décoller ( le mien c’est décoller et est tomber dans un verre d’eau dans l’évier).

Options disponible pour ce modèle:

Edit:
étant passer sous Z2M, j’ai vu dans la liste de compatibilité du Aqara P1 MS-S02 et il parle bien du petit bouton a appuyer pour faire les modification :stuck_out_tongue:

Detection_interval (numérique)

Intervalle de temps pour détecter les actions. Appuyez sur le bouton d’appariement juste avant de modifier cela, sinon cela échouera.

Comme quoi faut penser a vérifier sur ce site, pour trouver les facons dont utiliser un appareil :wink:

Bonjour,
le modèle P1 à la référence: RTCGQ14LM.

Moi j’ai les 11LM (les anciens) et j’ai que des problèmes avec eux.
Faciles à appairer mais y a pas toujours la détection fonctionnelle.
Genre au début il se met sur true puis avec sa temporisation il passe à false.
Mais quand je passe devant il passe jamais à true.
Je dois re-appairer parfois 5 à 10 fois avant d’avoir le fonctionnement normal…
Avez vous eu ce genre de problème avec les 11LM et est-ce que les 14LM sont mieux à ce niveau là ?
Merci pour vos avis

Bonjour, je les deux 11 et 14LM et aucun soucis.
Les 14LM sont en zigbee 3.0 et seront plus stable si ta des soucis avec les 11 qui sont zigbee 1.

Ah zigbee 1 !!! Ok en effet je crois que je vais «m’essayer au 14LM :wink::+1:

Bonjour,
Je n’arrive pas a trouver : ce capteur déclenche t il un événement en ZHA sur changement de luminosité indépendamment de la détection de mouvement ?

Dit autrement : puis je faire un trigger dans une automatisation qui déclenche quand la luminosité est au dessus (ou en dessous) d’un seuil donné même s’il n’y a pas de mouvement détecté ?

Complément de la question : si le « cooldown » du détecteur de mouvement est réglé sur 30 secondes par exemple et que la luminosité passe un seuil (à la hausse ou à la baisse) pendant cette période, ce sera visible par un trigger ZHA ou non ?
merci

Bonjour,
je suis sous Z2M, j’ai deux entité illumances ( même valeurs ) mais ne ce mette a jours que quand le détecteur a détecter un mouvement.
Ca peut pas servir de trigger directement vu que l’état ce change que quand le capteur détecte.

La valeur des lux change que quand ca détecte. Quand ca repasse en non détecter, ca actualise pas les lux.

Tu peut te servir de l’illumance quand condition.

Merci. Ca ne m’arrange pas vraiment. dommage.

Au début de mon installation j’avais testé les 11LM, que j’ai tous revendus car une fois sur 10 ou 20 ils ne détectaient pas un passage.

Je les ai remplacés par ceux-là dont je suis extrêmement satisfait depuis un an, le rapport qualité prix est imbattable (moins de 10€).

Seul bémol, on ne peut pas désactiver son petit flash rouge lorsqu’il détecte un mouvement. La modification des paramètres est aussi un peu bizarre ; on a quelques secondes après une détection de mouvement pour que ça soit pris en compte. En dehors de cette période pas, il ne répond pas et on reçoit une erreur, je pense que c’est pour économiser l’énergie. Globalement, j’arrive assez bien à modifier les réglages en sachant ça. J’en ai plein chez moi, c’est ce que j’ai trouvé de mieux pour le moment, mais je veille, notamment les 14L me tentaient avant de lire ce post, c’est juste le prix qui m’avait retenu jusque-là.

Les réglages dans Z2M :

J’ai les mêmes petits détecteurs depuis 1 mois. Sous ZHA avec un custom quirk trouvé sur github. Je n’ai que détection mouvement, luminosité et batterie.
Son petit nom est variable : ZG-204ZL ou TS0601 _TZE200_3towulqd. Pas cher et fonctionnent bien en détection. Je suis gené car le cooldown (keeptime) mini est de 10 sec et la luminosité n’est transmise que lorsque la présence (occupancy) change. Je trouve que ça gêne beaucoup pour les automatisations non simplistes. J’ai l’impression que c’est le cas avec tous ces capteurs pir.
Tu saurais préciser ce qu’est l’attribut « Illuminance Interval » ?