Commentaires Article InfluxDB

Merci pour le tuto en français.
:+1:

je l’utilisais l’année derniere, il fonctionnait mais j’étais en SD et pour préserver la carte je l’ai donc désinstallé. Ayant fais a migration vers unssd il y a quelques semaines je souhaiterai le remettre en route, j’ai suivis le tuto de PA et comparer avec celui du forum, y a vraiment aucune difficulté d’installation et de parametrage mais je ne trouve aucun sensor :

j’ai delete mon la base, et recréé une nouvelle portant un nouveau nom mais je me retrouve avec la meme problematique, toujours pas de sensor

vous avez une idée? (je suis en mode chat noir en ce moment j’ai l’impression)

Desfois désinstaller réinstaller et mettre des nom simple en nom de base user et MDP pour voir

oui tout a fait, j’ai j’ai reussi juste avec ‹ hadb › et apres la creation et suppression de 6 db differntes :confused:
bd : hadb
user : hadbuser
mdp : hadbmdp

bon forcement maintenant je vais changer le mdp ^^

merci en tout cas ca fait juste 1 journée que je suis dessus…

1 J'aime

Hello !

J’ai suivi ce tuto, je n’ai rien exclu pour tout ramasser, j’ai delete et refait une autre DB, changé le user et le pass, et malgré tout ça ma db est désespérément vide lorsque je l’explore sous InfluxDB :confused:

Je me réponds à moi-même après avoir changer le nom de la db, changer l’user et le pass, supprimer puis re-installer l’addon InfluxDB, youpi enfin ça fonctionne, je vois des choses dans le menu « Explore ».
Je pense surtout que mon erreur était d’avoir écrit dans le configuration.yaml :
host: a0d7b954_influxdb (ce que j’avais dans mon URL, et qui était dans certains tutos que je suivais)
au lieu de
host: a0d7b954-influxdb

Merci à ceux qui ont fait ce qu’ils pouvaient pour m’aider :wink:
Je vais maintenant faire mumuse sur Grafana :slight_smile:

1 J'aime

Je vois pas la différence ?

Le tiret :face_with_monocle:

Je me suis fait avoir aussi en voulant tester InfluxDB :slight_smile:
Est-ce qu’il ne faudrait pas retirer cette instruction dans le tuto ?

Récupérer maintenant la particule après votre NDD dans l’adresse internet “a0d7b954_influxdb” dans mon cas.

Merci je viens de modifier

Bonjour, je suis actuellement en Docker stable

Version 2020.12.2
Installation Type Home Assistant Container
Development false
Supervisor false
Docker true
Virtual Environment false
Python Version 3.8.6
Operating System Family Linux
Operating System Version 3.10.105
CPU Architecture x86_64
Timezone Europe/Paris

J’ai migré InfluxDB en 2.0

Voici mon Configuration.yaml

influxdb:
  api_version: 2
  host:  !secret HA_Host
  port: !secret influxdb_port
  bucket: !secret influxdb_bucket
  token: !secret influxdb_token
  organization: !secret influxdb_org
  default_measurement: state
  tags:
    source: hass

Dans les logs influxd j ai ceci

ts=2021-01-05T11:23:05.523358Z lvl=error msg="api error encountered" log_id=0RWWafGl000 error="write:orgs/b363e52437ac229f/authorizations is unauthorized"

J ai pourtant bien le token
image

Le log ha

2021-01-05 12:46:23 WARNING (SyncWorker_3) [urllib3.connectionpool] Retrying (Retry(total=1, connect=None, read=None, redirect=None, status=None)) after connection broken by 'NewConnectionError('<urllib3.connection.HTTPSConnection object at 0x7fb1a1802dc0>: Failed to establish a new connection: [Errno 110] Operation timed out')': /api/v2/write?org=chtiloft&bucket=home_assistant&precision=ns```


Merci pour votre aide.

Salut n’hésites pas à mettre le code et les log entre ``` car sinon ça devient illisible.

Hello,
méa culpa !

je vais etre vigilent :wink:

1 J'aime

Pas de soucis t’inquiète