Cozytouch, forcer mode eco ou confort

System Health

version 2021.1.4
installation_type Home Assistant OS
dev false
hassio true
docker true
virtualenv false
python_version 3.8.7
os_name Linux
os_version 5.4.79-v7l
arch armv7l
timezone Europe/Paris
Home Assistant Community Store
GitHub API ok
Github API Calls Remaining 4880
Installed Version 1.10.0
Stage running
Available Repositories 783
Installed Repositories 35
Home Assistant Cloud
logged_in false
can_reach_cert_server ok
can_reach_cloud_auth ok
can_reach_cloud ok
Hass.io
host_os Home Assistant OS 5.10
update_channel stable
supervisor_version 2021.01.5
docker_version 19.03.13
disk_total 57.8 GB
disk_used 13.6 GB
healthy true
supported true
board rpi4
supervisor_api ok
version_api ok
installed_addons Samba share (9.3.0), SSH & Web Terminal (7.8.0), Backup Hassio to Google Drive (1.7.7), Home Assistant Google Drive Backup (0.103.0), Glances (0.9.1), Duck DNS (1.11), AdGuard Home (2.6.1), Mosquitto broker (5.1), File editor (5.2.0), Git pull (7.12), IDE (2.2.0), Log Viewer (0.9.1), Node-RED (8.0.0), ESPHome (1.15.3), InfluxDB (4.0.1), Grafana (6.0.0), Spotify Connect (0.8.2)
Lovelace
dashboards 1
mode storage
views 13
resources 44
Spotify
api_endpoint_reachable ok

image

Mon problème

*Bonjour a tous,
J’ai une question très simple
J ai intégré en custom Cozytouch

Avec la carte de programmation j arrive a faire passer le mode eco en confort et inversement.
Mais je voudrais pouvoir faire aussi une automatisation, et déclencher l un de ces 2 modes.
Je n’y arrive pas.
Est ce que vous auriez une idée ?
Bon dimanche
Mickaël*```

Pour les automatisations, ça se passe dans Configuration -> Automatisation où tu en crée une nouvelle où dans le déclencheur tu mets ce que tu veux, dans les conditions ce que tu veux et dans les actions tu cible ton entité climate avec le service qui va bien.

Si tu veux un exemple plus concret, donne-nous plus d’informations (qu’est-ce que tu veux faire exactement, une capture d’écran de ton entité présente dans Outils de développement -> Etats) :+1:

Si tu veux faire des tests du service tu va dans Outils de développement -> Services

Oui merci je connais.tout ca
En fait je n’arrive pas à lancer le service avec l’outil de développement, ca ne fonctionne pas
M

Cette phrase n’a jamais fait avancer le schmilblick.

Soit plus précis et prends le temps de lire : [AIDE] J'ai un problème, je demande de l'aide

Lorsque j’appelle le service , j ai un message d’erreur

Peut être que sans les cotes autour du eco ça passe ?
Chez moi :

Sinon tu peux aller voir dans états et rechercher ton entité pour voir les preset modes disponibles

1 J'aime