Eviter les erreurs 401 unauthorized avec Firefox

Hello,

Un petit truc que je n’ai pas trouvé ici et que je voulais donc partager (j’espère dans la bonne section). Depuis la dernière mise à jour de Firefox, j’avais des erreurs 401 unauthorized dans File Editor, Terminal et Visual Studio sur Home Assistant.

Quelque soit la machine utilisée, en https et en http, j’avais cette erreur avec Firefox mais aucun autre navigateur. Même en vidant les caches, même avec un profil vierge.

Bref, tout ça pour dire que la solution a consisté à désactiver l’option de « Protection renforcée contre le pistage » pour l’URL de mon Home Assistant et tout est rentré dans l’ordre. Il suffit de cliquer sur le petit bouclier à côté de la barre d’adresse pour désactiver cette option.

Voilà, j’espère que ça pourra éviter à certains de s’arracher les cheveux un moment avant de penser à cette option…

À+

4 J'aime