FGRM reconnu comme un switch pour des volets roulants

Bonjour,

Nouveau sur HA, je migre tranquillement mon installation Jeedom vers HA.
Pour le Zwave, j’ai choisi une Aeotec Gen7 avec l’addon Zwave JS UI.

Et mon premier problème apparait.
Les FGRM222 sont reconnus comme des switch dans HA.
J’ai tenté plusieurs exclusions/inclusions rien ne change.

La calibration du volet se passe correctement mais il est reconnu comme un switch On/Off.

image

image

Voici un screen du paramétrage du module :

Merci pour votre aide.

Ma configuration


[center]## System Information

version core-2024.7.0
installation_type Home Assistant OS
dev false
hassio true
docker true
user root
virtualenv false
python_version 3.12.4
os_name Linux
os_version 6.6.31-haos-raspi
arch aarch64
timezone Europe/Paris
config_dir /config
Home Assistant Community Store
GitHub API ok
GitHub Content ok
GitHub Web ok
GitHub API Calls Remaining 5000
Installed Version 1.34.0
Stage running
Available Repositories 1386
Downloaded Repositories 18
Home Assistant Cloud
logged_in true
subscription_expiration 13 juillet 2024 à 02:00
relayer_connected true
relayer_region eu-central-1
remote_enabled true
remote_connected true
alexa_enabled true
google_enabled false
remote_server eu-central-1-16.ui.nabu.casa
certificate_status ready
instance_id 11767d266a374d97b4c25b20e62d340d
can_reach_cert_server ok
can_reach_cloud_auth ok
can_reach_cloud ok
Home Assistant Supervisor
host_os Home Assistant OS 12.4
update_channel stable
supervisor_version supervisor-2024.06.2
agent_version 1.6.0
docker_version 26.1.4
disk_total 13.9 GB
disk_used 5.0 GB
healthy true
supported true
host_connectivity true
supervisor_connectivity true
ntp_synchronized true
virtualization
board rpi3-64
supervisor_api ok
version_api ok
installed_addons Terminal & SSH (9.14.0), Studio Code Server (5.15.0), Z-Wave JS UI (3.8.4)
Dashboards
dashboards 4
resources 13
views 10
mode storage
Recorder
oldest_recorder_run 24 juin 2024 à 20:34
current_recorder_run 4 juillet 2024 à 09:57
estimated_db_size 32.07 MiB
database_engine sqlite
database_version 3.45.3
[/center]

Salut

As tu essayé de configurer afficher « en tant que volets »

1 « J'aime »

Oui j’ai essayé également.
Il m’affiche une flèche haut et bas sans le stop.
Et lorsque je clique sur l’une des flèches c’est du grand n’importe quoi.

Tu as quels options dans le menu paramétrage pour Switch type ?

Certains membres du forum utilisent ce type de module, avec succès. Ils pourront peut-être t’aider.

J’ai beau sélectionner volets, rien ne se passe.

Bonjour à tous,

Toujours dans le même cas…

J’ai rebranché ma fibaro pour tenter une mise à jour OTA du module car je suis en 22.22 et certains modules sont en 25.25 voir 26.26.
C’est un échec aucune OTA disponible chez fibaro…

Personne dans le même cas que moi qui a trouvé une solution de contournement au problème ?

Je vous remercie.