iPhone non détecté dans mes intégrations

Bonjour à tous,

Débutant, je viens de réinstaller proprement HA sur une VM de mon Synology et il m’est impossible d’afficher l’iPhone de mon épouse alors que le mien est bien découvert, de même que mon iPad.

Lors d’une première installation j’obtenais bien son iPhone et son iPad mais maintenant plus rien et je ne sais vraiment pas comment forcer l’application à découvrir ses deux appareils : iPhone et iPad.

System Information

version core-2024.1.2
installation_type Home Assistant OS
dev false
hassio true
docker true
user root
virtualenv false
python_version 3.11.6
os_name Linux
os_version 6.1.70-haos
arch x86_64
timezone Europe/Paris
config_dir /config
Home Assistant Community Store
GitHub API ok
GitHub Content ok
GitHub Web ok
GitHub API Calls Remaining 4994
Installed Version 1.33.0
Stage running
Available Repositories 1376
Downloaded Repositories 12
HACS Data ok
Home Assistant Cloud
logged_in false
can_reach_cert_server ok
can_reach_cloud_auth ok
can_reach_cloud ok
Home Assistant Supervisor
host_os Home Assistant OS 11.3
update_channel stable
supervisor_version supervisor-2023.12.0
agent_version 1.6.0
docker_version 24.0.7
disk_total 30.8 GB
disk_used 5.3 GB
healthy true
supported true
board ova
supervisor_api ok
version_api ok
installed_addons File editor (5.7.0), Spotify Connect (0.13.0), AirSonos (4.1.0), Samba share (12.2.0), Node-RED (17.0.0), Terminal & SSH (9.8.1), Mosquitto broker (6.4.0), Zigbee2MQTT (1.35.1-1), Home Assistant Google Drive Backup (0.112.1)
Dashboards
dashboards 2
resources 4
views 1
mode storage
Recorder
oldest_recorder_run 3 janvier 2024 à 23:59
current_recorder_run 9 janvier 2024 à 08:06
estimated_db_size 23.79 MiB
database_engine sqlite
database_version 3.41.2

Hello,

Peut-être en désinstallant/réinstallant l’application compagnon sur ce smartphone et en vérifiant les paramètres serveurs dans celle-ci ?

@+

Hello
merci pour cette suggestion et je me rends compte que l’appli n’est pas installée sur son smartphone. Mais je ne pense pas du coup que ce soit important car lors de la première Install de HA elle ne l’était pas non plus mais je pouvais quand même découvrir les entités de ses deux appareils…

C’est pas normal ça :thinking: , il faut bien que le tel soit lié à HA pour que ses entités remontent

2 « J'aime »

Je vais installer l’appli sur son smartphone et je vois ça rapidement…

ça y est je viens d’installer l’appli et tout est rentré dans l’ordre !
Par contre je ne comprends pas pourquoi à la 1ère Install de HA, le smartphone était reconnu sans l’installation de l’appli compagnon…
En tout cas un grand merci à toi Krull56 :+1:

1 « J'aime »