Lier mes relais Qubino ZMNHSD1 aux groupes (boutons) d'un inter HEATit Push

Type installation : RPi 4b 4Go HA 5.4 64 bits sur SSD
Version HA : 5.4
Ver. Supervisor : 0.117.2

Salut !

J’ai bien lié à HA mon module Qubino ZMNHSD1 (que j’arrive à piloter depuis HA pour allumer/éteindre une lampe) ainsi que mon interrupteur HEATit Push 8.

Je suis la doc, apparemment je suis sur les bon menus, mais je n’arrive pas à lier le relai au groupe 2 de boutons de l’inter (la première ligne de boutons).

Dans HA

Config
Intégration
Zwave
Configurer
je choisis mon noeud ('linter HEATit)
Dans « associations aux groupes de noeuds » je choisis « Group 2 »
Dans « Noeud à controler » je choisis mon relai Qubino
Je clique sur le bouton « Ajouter au groupe »
Puis dixit la doc du HEATit, j’appuie sur le bouton I du groupe 2 (première ligne) = la LED clignote 3 fois puis rien, aucune association n’est faite.

Ai-je loupé une étape, ou pas compris quelque chose ?

D’avance, merci :slight_smile:

Salut @Jey,

tu es sûr que ton Qubino peux être associé à la fois avec HA et le Heatit ?

Sinon, pour récupérer les évènements de ton panneau de contrôle Heatit, tout est expliqué ici.

Tous les appuis sont récupéré grâce à l’évènement (trigger) zwave.scene_activated, ensuite tu crées des automatisations suivant le scene_id contenu dans l’évènement.

C’est tout ce que je peux te conseiller car je ne possède pas ce matériel…

Je les ai commandé chez Domotique Store, et ils ont pris la peine de refaire des tests pour être sûrs que ces 2 matériels que je visais fonctionnait bien ensemble.
Ils ont fait ça sous Jeedom, et le module relai est bien commandable depuis le HEATit. L’association se fait depuis Jeedom, puis c’est autonome.

Je ne veux pas de système domotique intermédiaire, je désire lier les 2 appareils ensemble.

Peut-être que je m’y prends mal dans la manip ? Que je loupe quelque chose dans HA ?

Ce matin, je retente.
Apparemment mon HEATit Push 8 n’était pas associé (alors que je l’ai fait hier soir, et qu’il est toujours listé).
Ce matin, avant de le connecter à HA, j’ai d’abord suivi la manip pour désassocier, je ne reçois aucune validation.
Je le connecte à HA et là ça passe. Sauf que je l’ai 2 fois dans HA, avec le nom que j’ai renommé hier soir (Inter salon) et le nom d’origine (ThermoFloor…).

Je viens de dé-associer l’inter d’HA, il ne me reste plus que l’association d’hier soir avec le nom modifié.
Mais qu’elle est la bonne manip pour le supprimer de HA ?
La semaine dernière j’ai eu des soucis avec un autre module, apparemment je ne m’y prenais pas comme il faut.

Etrange, l’interrupteur n’est plus connecté/associé, mais son association d’hier soir qui est toujours là/listée, indique « changed to initialisation - il y a 25 minutes » (le moment où j’ai du supprimer l’association de l’inter).

L’association d’hier soir a le NODE ID 12 et cette de ce matin NODE ID 13.

Je ne sais pas quoi faire… :expressionless:

J’ai utilisé cette méthode, pour l’instant il ne disparait pas :

Remove Failed Node will remove a failed node from the network. The node needs to be on the controller’s Failed Node List (marked as is_failed: true), otherwise this command will fail. You can trick OpenZWave into thinking the node is failed by selecting the zwave entity in the States menu, under Developer tools, and changing "is_failed": false, to "is_failed": true, then selecting Set State.

En passant aussi le « is_ready » à true, après plusieurs tentatives / reboot il a été supprimé.

Je ne comprends pas si mon interrupteur HEATit Push 8 est bien lié à HA.

Quand je vais dans CONFIGURATION > APPAREIL, on ne voit que ça en ENTITES

Et que ça en AUTOMATISATIONS, rien concernant les boutons.

J4ai bien suivi la manip donnée ici : https://www.home-assistant.io/docs/z-wave/device-specific/#heatitthermofloor-z-push-button-28-wall-switch

J4ai stoppé HA, modifié où il faut le fichier de conf, j’ai relancé HA, aucune erreur, la modif est toujours dans le fichier.

Ne devrai-je pas voir les boutons/groupes dans les entités ?

Maintenant ça fonctionne, j’arrive à commander mon relai et la lampe connectée dessus !

Mais quelle galère…

Je pense que ce sera ma dernière question : est-il possible de renommer tous les appareils et toutes les entités qui y sont liées ?
Car je ne comprends pas pourquoi mon HEATit s’est lié 2 fois à HA. Est-ce que HA n’a pas aimé le renommage ? (qui ne pose pas de problème pour les autres appareils, 1 prise connectée, des capteurs Xiaomi, mes thermostats SECURE SRT-321, par exemple).