Micromudule zigbee sur chauffe-eau

Bonjour a tous!
Alors amies électriciens et électriciennes j’ai besoin de votre aide :slight_smile:
J’ai beaucoup chercher sur le net, site officiel, blog etc mais là je sèche :confused:

J’étoffe petit à petit mon réseau zigbee et j’ai fini par acquérir deux micromodules multifonctions Nodon SIN4-1-21.
L’objectif est d’en mettre un sur mon chauffe-eau et un autre derrière une prise électrique. Et j’avoue que j’ai une question sur le branchement de chacun d’eux :sweat_smile:

Pour celui du chauffe-eau, j’ai d’abord commencer par faire le branchement comme schématiser sur la notice fourni en utilisant le schéma chaudière parceque je pensais que chaudière, chauffe-eau c’était en partie la même chose ^^


Malheureusement lorsque je remet le courant et que j’active le micromodule j’entend bien le « tic » de l’activation du module mais rien. Le chauffe-eau ne s’allume pas.
J’ai donc suivi le schéma de la notice pour une VMC/Climatiseur qui sont les mêmes

Et là PARFAIT! Je remet le courant, j’active le micromodule et le chauffe-eau s’allume!
Bon je n’ai pas de mesure de consommation électrique mais je m’en passerait ^^
Plus qu’a me lancer dans mon automation sur HA :tada:

Ma question est donc: pourquoi les schéma chaudière ne fonctionnait pas ? Le courant entre en L, fait l’allé par le chauffe-eau si le contact est ON sur HA et resort en N.

Pour le second, j’aimerais avoir un conseil avant de faire une bêtise et faire sauter les plombs ^^’
Je voudrais le mettre derrière une prise électrique en suivant le schéma de la notice


Mais le soucis ici c’est ce mot « Shunt » :confused:
J’ai regarder sur google ce qu’est un shunt et; houlalaaaaa j’ai pas du tout ça moi ^^ Ça semble être quelque chose de solide comme deux bornes reliées.
Mais même si sur la notice c’est écrit (fourni), il n’y avait rien d’autre dans la boite que le micromodule et la notice.
Mon idée était de mettre un fil 2.5mm² entre les deux bornes. Mais je ne sais pas si c’est une bonne idée. Ca me semble farfelu et risqué…
Penssez-vous qu’il manque un accessoire avec le micromodule ?

Voila, j’espère que l’un ou l’une d’entre vous pourras m’aider. J’avoue qu’en général pour tout ce qui est logiciel je me débrouille, mais là de l’outillage je suis perdu :scream:

Merci à vous !

Pour ton chauffe eau, si tu veux avoir la mesure de puissance, il faut le brancher comme pour le schéma de la prise.

Mais attention la puissance est limitée à 3000W ou 14A.

Il faut donc vérifier la puissance de ton chauffe eau

Pas du tout. Si tu regarde le schéma pour la chaudière le contact on est un contact sec (sans potentiel), il n’y a donc pas de courant qui passe.

(Le contact sert juste à donner ordre de démarrer a la chaudière.)

Une chaudière à besoin d’un contact sec uniquement ( et surtout pas de tension)

Un chauffe eau à besoin d’une alimentation pour pouvoir chauffer.(220v)

Pour avoir du courant qui passe par le contact , il faut ramener une phase L sur le contact et en sortie de contact tu vas au chauffe eau et du chauffe eau retour au neutre N (c’est le cas des autres schéma).

Le schéma avec la prise te permet d’avoir la mesure de puissance.
Mais tu ne dois pas dépasser 3000W.
Donc vérifie la puissance de ton chauffe eau impérativement.

Si tu n’as pas de shunt, tu peux effectivement mettre un fil 2.5mm2 mini entre kWh et la borne contact (comme sur le schéma prise)

Okay okay merci! Il y a pas mal de choses qui me semblent plus claire!

Pour la chaudière le mode contact sec c’est donc l’impulsion qui est donné avec le l’option Impulse mode configuration qui je peux paramètrer de 0 à 10s dans zigbee2mqtt ! Ça envois un signal à la chaudière de se mettre en route. En effet, mon chauffe-eau, lui à besoin de courant tout le temps de son fonctionnement ^^

Alors pour ma part go regarder la puissance de mon chauffe-eau tand qu’a faire ^^

Pour ça j’étais vraiment pas sur, j’avais peur de faire une connerie et que tout saute hahah.
Je vais essayer, mais du coup j’ai quand même une question pour être plus sécu. Tu me dis que je peux effectivement mettre un câble 2.5mm², mais est ce que dans le milieu c’est plutôt vu comme une solution « alternative de secours » ou c’est quand même quelque chose de perène sur la longueur? Tu penses que je devrais quand même allé en boutique elec acheter un shunt pour plus de sûreté ?

C’est pas une impulsion, mais un contact permanent.
Contact fermé la chaudière chauffe.
Contact ouvert la chaudière ne chauffe pas.

Je sais pas si le shunt sera vendu en commerce (peu probable).
Mais un fil fera l’affaire, il faut juste veiller au bon serrage des bornes.
Le module n’acceptant que 14A, si un fil en 2,5mm2 rentre dans les bornes c’est mieux. Sinon 1,5mm2 mais c’est un minimum.

Oui je n’ai du fil qu’en 2.5mm² mais le module accepte du 1.5 au 4mm² donc je pars sur mon 2.5. Qui peut le plus peut le moins ^^

Merci pour toutes tes instructions, je ferrais ça demain quand je pourrais voir ce que je fais à la lumière du soleil quand j’aurais couper le courant chez moi hahaha
Je posterais un petit message quand ma prise fonctionnera :wink:

1 « J'aime »

Vérifie surtout la puissance !

1 « J'aime »

Oui je viens de vérifier, c’est un 1800W :slight_smile: Apres je pense que je vais déjà voir pour la prise, pour le moment celui du chauffe-eau fonctionne. Si la prise c’est okay je verrais si je refais le branchement du chauffe-eau :slight_smile:

1 « J'aime »

Alors, j’ai fais une install sur ma prise en mettant un fil 2.5mm² entre les deux bornes comme tu m’as dis. J’ai branché une lampe et ça s’allume avec remontée d’énergie nickel :tada:
J’ai retirer ma lampe et mis d’autres appareils ça fonctionne !
PARFAIT!!
Du coup comme mon chauffe-eau est a 1800W j’ai refais son branchement aussi.
Ca fait une heure que les deux micromodules fonctionnent très bien ! Mes plombs n’ont pas sauter et ca c’est cool! Je suis trop content, merci beaucoup pour ton aide !!! :pray:

1 « J'aime »