Mise à jour 0.117

Bonsoir,

Je me suis enfin décidé à passer en 0.117.5 aujourd’hui. J’ai attendu avant de la faire car j’ai entendu parler de quelques soucis. J’ai donc fait cette mise à jour de 0.116.2 à 0.117.5 et… j’ai un problème !

J’ai mon interface lovelace remplie de rouge, avec les erreurs suivantes « Custom element doesn’t exist: xxx ».

Avez-vous une idée de ce qu’il peut se passer ?

J’ai l’impression que HACS n’est plus disponible sur mon installation

Merci

Généralement un reload du navigateur ou un reboot du serveur résoud le problème pour moi.

J’ai essayé de redémarrer le serveur mais idem. J’ai essayé d’autres navigateurs mais sans succès. Je vais chercher du côté de HACS, je n’ai plus l’icône sur la barre latérale, ça me semble bizarre

Essayes de le réinstaller pour voir ce que ça donne

Ouep la réinstallation de HACS est en cours

Bon ba la réinstallation de HAC a résolu le problème !

Il te reste a cocher la case résolu.

Félicitations

Voilà !

PS : Ce serait bien d’avoir sur le forum un endroit où pour chaque version de HA les utilisateurs remontent leurs problèmes et comment ils les ont résolus.

1 J'aime

Merci pour cette suggestion.

Nous sommes en train de voir pour francisé les release HA et donc elle seront publiés dans ce cas il y aura le moyen de remonter les problèmes.

1 J'aime

:+1: :heart: :heart_eyes:

Formidable proposition !

2 J'aime