Pas de capteurs rfxcom 433

Bonjour,
J’ai fait l’intégration de mon RFX433E au travers de RFXTRX. J’ai facilement résussi à connecter mes volets roulants et stores et Somfy RTX mais j’arrive pas à intégrer des capteurs de température 433Mhz qui fonctionait bien avce Jeedom (plugin rfxcom). D’après la doc y’a rien de spécial à faire si on a sélectioné « enable automatic add » dans la config… mais les capteurs n’apparaissent pas. Que faire ? J’ai manqué qq chose ? Merci de votre aide.

Salut,

J’ai pas eu besoin de faire grand chose si ce n’est attendre l’arrivée d’un message de la sonde…
Tu peux voir les éléments détectés ici
image

(il faut pas tenir compte de mon message en rouge, le rfx est pour l’instant pas branché chez moi)

Merci de ton retour. C’est ce que je fais mais rien n’apparait. Le problème vient d’ailleurs…
Je poursuis mes recherches.

Si j’ai pas tout mélangé dans mes notes, tu peux activer le debug

logger:
  default: warning
  logs:
    RFXtrx: debug

Merci du truc, mais j’arrive pas à avoir le log… Je laisse tomber mes sondes de temp 433Mhz.
Merci de votre aide.

Un peu dommage.
De mon côté, je confirme qu’elles ont aussi réapparues automatiquement (une douzaine de sondes Oregon et capteurs Chacon), à condition d’avoir activé l’option de découverte automatique, ce que tu sembles avoir fait. Il n’y a bien rien à faire. Seuls les actionneurs type volets Somfy en RTS sont enregistrés dans la clés, pas les sondes.

Par contre, la clé enregistre les protocoles actifs et ce serait bêtes qu’ils soient désactivés dans la clé.
Pour en avoir le coeur net, tu peux encore tester si les devices sont bien découverts automatiquement et les trames bien reçues en branchant la clé sous windows et en utilisant le rfxmgmr :

Merci je vais voir ca ce soir…

Alors j’ai des trames d’une sonde de temp th10 dans main de rfxmanager mais toujours rien dans ha. Cette fois je laisse tomber car j’aiun problème plus important de clé zwave qui n’est plus reconnue.
Merci encore.