Problème accès Home assistant après changement FAI

Bonjour à tous,
Voilà , je viens demander de l’aide car je n’ai plus accès à mon HA.
Après avoir changé de FAI et être passé chez Free, je n’arrive pas à faire une redirection de port. Depuis le Freebox OS 4.7, depuis la gestion des ports, quand je mets 8123 sur port de début, il ne me le prends pas et me demande de mettre au minimum 16384 en port d’entrée. Donc connexion à HA impossible.
Est ce que j’ai loupé un truc ?
Merci d’avance.

Renseigner votre problème

Ma configuration


Texte à remplacer par votre configuration

Comment récupérer ma configuration :
Dans votre HA, Menu latéral Paramètres > Système > Corrections puis les trois petits points en haut a droite > Informations Système puis une fois en bas Copier


Hello

Il faut demander à passer en ipv4 full stack si tu veux avoir accès à l’ensemble des ports sur ta Freebox

Après rien ne t’empêche de faire une redirection du port 16xxx vers le 8123 ou 443 de ton ha ( en fonction de ta config)
, pour y accéder il te faudra simplement ajouter ce numéro de port à la fin de l’adresse.

HTTPS://adresseipext:16xxx

Merci pour ton conseil. J’ai fait la demande pour passer en ipv4 full stack car je n’arrive pas à rediriger le port 16384 vers le 8123. Il ne me le prends pas.
Je dois redémarrer la Freebox dans 30min . J’essaierai après.

1 « J'aime »

C’est étrange ça :thinking:
Mais pas grave finalement si tu as un accès full stack.

@+

:pray: Super , c’est bon ça a fonctionné.
Un grand merci .
Bonne soirée.

1 « J'aime »

N’oublie pas de passer ton sujet en résolu.

@+

Bonjour,

Que ce soit pour Home Assistant, ou d’autres réseaux, l’idéal est d’avoir son routeur perso (wifi et éthernet).
Ainsi, plus besoin de tout reconfigurer dans son/ses réseaux locaux, mais éventuellement uniquement la box FAI avec son routeur perso.