Probleme avec zigbee2mqtt clef sonoff model E

Bonjour,

zigbee2mqtt ne marche pas

*la fenetre de gauche n’affiche rien *

Ma configuration de la clef


le text
[22:37:56] INFO: Preparing to start…
[22:37:57] INFO: Socat not enabled
[22:37:59] INFO: Starting Zigbee2MQTT…
[2024-06-11 22:38:04] info: z2m: Logging to console, file (filename: log.log)
[2024-06-11 22:38:04] info: z2m: Starting Zigbee2MQTT version 1.38.0 (commit #unknown)
[2024-06-11 22:38:04] info: z2m: Starting zigbee-herdsman (0.49.2)
[2024-06-11 22:38:05] warning: zh:ezsp: Deprecated driver ‹ ezsp › currently in use, ‹ ember › will become the officially supported EmberZNet driver in next release. If using Zigbee2MQTT see Improved Ember (EZSP) driver (experimental) · Koenkk/zigbee2mqtt · Discussion #21462 · GitHub
[2024-06-11 22:38:09] error: zh:ezsp:ezsp: Connection attempt 1 error: Error: getaddrinfo ENOTFOUND core-silabs-multiprotocol
at GetAddrInfoReqWrap.onlookup [as oncomplete] (node:dns:107:26)
[2024-06-11 22:38:17] error: zh:ezsp:ezsp: Connection attempt 2 error: Error: getaddrinfo ENOTFOUND core-silabs-multiprotocol
at GetAddrInfoReqWrap.onlookup [as oncomplete] (node:dns:107:26)
[2024-06-11 22:38:31] error: zh:ezsp:ezsp: Connection attempt 3 error: Error: getaddrinfo ENOTFOUND core-silabs-multiprotocol
at GetAddrInfoReqWrap.onlookup [as oncomplete] (node:dns:107:26)
[2024-06-11 22:38:50] error: zh:ezsp:ezsp: Connection attempt 4 error: Error: getaddrinfo ENOTFOUND core-silabs-multiprotocol
at GetAddrInfoReqWrap.onlookup [as oncomplete] (node:dns:107:26)
[2024-06-11 22:38:50] error: z2m: Error while starting zigbee-herdsman
[2024-06-11 22:38:50] error: z2m: Failed to start zigbee
[2024-06-11 22:38:50] error: z2m: Check Zigbee2MQTT fails to start | Zigbee2MQTT for possible solutions
[2024-06-11 22:38:50] error: z2m: Exiting…
[2024-06-11 22:38:50] error: z2m: Error: Failure to connect
at Ezsp.connect (/app/node_modules/zigbee-herdsman/src/adapter/ezsp/driver/ezsp.ts:370:19)
at processTicksAndRejections (node:internal/process/task_queues:95:5)
at Driver.startup (/app/node_modules/zigbee-herdsman/src/adapter/ezsp/driver/driver.ts:164:13)
at Controller.start (/app/node_modules/zigbee-herdsman/src/controller/controller.ts:127:29)
at Zigbee.start (/app/lib/zigbee.ts:62:27)
at Controller.start (/app/lib/controller.ts:109:27)
at start (/app/index.js:107:5)
je ne trouve pas le probleme merci de me tenir informé

merci
bonne journée


[center]## System Information

version core-2024.6.2
installation_type Home Assistant OS
dev false
hassio true
docker true
user root
virtualenv false
python_version 3.12.2
os_name Linux
os_version 6.6.28-haos-raspi
arch aarch64
timezone Europe/Zurich
config_dir /config
Home Assistant Cloud
logged_in false
can_reach_cert_server ok
can_reach_cloud_auth ok
can_reach_cloud ok
Home Assistant Supervisor
host_os Home Assistant OS 12.3
update_channel stable
supervisor_version supervisor-2024.06.0
agent_version 1.6.0
docker_version 25.0.5
disk_total 109.3 GB
disk_used 7.0 GB
healthy true
supported true
host_connectivity true
supervisor_connectivity true
ntp_synchronized true
virtualization
board rpi4-64
supervisor_api ok
version_api ok
installed_addons Silicon Labs Multiprotocol (2.4.5), OpenThread Border Router (2.6.0), Mosquitto broker (6.4.1), ZeroTier One (0.18.0), tydom2mqtt (3.5.1), go2rtc (1.9.3), Zigbee2MQTT (1.38.0-1)
Dashboards
dashboards 2
resources 0
views 1
mode storage
Recorder
oldest_recorder_run 26 mai 2024 à 21:08
current_recorder_run 11 juin 2024 à 21:57
estimated_db_size 24.50 MiB
database_engine sqlite
database_version 3.44.2
[/center] Comment récupérer ma configuration : Dans votre HA, Menu latéral `Paramètres` > `Système` > `Corrections` puis les trois petits points en haut a droite > `Informations Système` puis une fois en bas `Copier` ___

Bonsoir
Ta clé ne semble plus flashée, sur la dernière version de firmware (7.4.3) elle semble même flashée en multiprotocol qui est même déprécié et abandonné

Voici le lien du firmware en 7.4.3

Peux tu aussi nous montrer la page de configuration de ton Addon pour zigbee2mqtt

salut en affait afin d’avoir le multi protocole

bonjour ci jointe la config

je vais tenté de supprimer le multi Protocol

le multiprotocole est abandonné
il était deja expérimental

le mode routeur c’est un élément du maillage qui permet détendre le réseau zigbee

ce que tu veux c’est bien un coordinateur tu dois donc bien flasher le firmware que je t’ai indiqué plus haut

et changer dans ta configuration adapter: le passer de ezsp à ember
adapter: ember
et bien sur changer le port du dongle dans le style /dev/serial/by-id/usb-ITEAD_SONOFF_Zigbee_3.0_USB_Dongle_Plus_V2_20230218110906-if00
tu peux récupérer l’adresse de ton dongle en allant sur le page paramètres/système/matériel tout le matériel et cherche sonoff

bonjour je vous remerci tous marche bien jai juste un proble avec un detecteur de la marque EGLO qui nest pas bien reconnu dans zigbee2mqtt il pense que cest une lampe


ca doit venir du detecteur merci pour tous

1 « J'aime »