Shelly perte produit

Bonjour à tous et mes meilleurs vœux pour 2021

J’ai intégré un shelly 2.5 sans HA de manière automatique avec intégration du produit sans problème.
Il est reconnu je peux le piloter MAIS … lorsque je perd le wifi, dans HA, il est toujours visible mais toujours indisponible. J’ai beau débrancher rebrancher, je suis obliger le réinitialiser le module puis de le réintégrer.

image

Comme le wifi tombe régulièrement chez moi (SFR), existe-t-il une autre méthode pour le rendre disponible…

Merci d’avance.

sans doute un problème concernant l’adressage ip de ton module qui change après une reconnections au wifi

tu a essayer de fixer l’adresse ip de ton shelly ?

ok merci
j’ai réintégré le shelly et fixer une adresse IP fixe
il n’y a plus qu’a attendre al perte de connexion wifi, cela ne devrait pas être long

je vous tiens informé

Même si ce n’est pas la question, investir dans un « bon » wifi, et donc pas celui de la box, c’est une bonne option :slight_smile:
Netgear, TP-Link… et oublier celui de ces :zipper_mouth_face: de box.

1 « J'aime »

ok après avoir une adresse IP fixe et une perte de wifi, c’est ok
Merci
@golfvert - ok, donc un routeur et désactiver le wifi de la Box. As-tu une référence de qqchose de bien car je suis pas trop au courant de ce qui se fait de bien.

Je peux dire ceux que j’ai utilisé récemment:

  • Netgear R7000: très fiable, assez simple à configurer, wifi stable, couverture OK.
    Mais ayant une grande maison j’avais des endroits hors couverture. J’ai donc commencé à regarder les solutions de type mesh ( plusieurs équipements qui se parlent entre eux pour assurer une bonne couverture).
    Je ne voulais pas mettre une fortune donc, je n’ai pas pris les netgear orbi. Je n’ai pas voulu non plus prendre la solution google.
    J’ai donc testé:
  • les tenda nova MW6 qui semblaient correct pour un prix raisonnable. Ca n’a jamais fonctionné correctement. Je les ai rendu et j’ai pris la gamme un peu au dessus:
  • les TP link Deco M5. Configuration simplissime (presque trop… il manque donc certaines fonctionnalités). Mais, dans mon cas, ça ne gène pas. La partie « intelligente » c’est mon boitier firewall opnsense. Ca fait un peu plus de 18 mois que je l’utilise, 0 souci. Wifi très stable. Bonne couverture (avec 4 boitiers).

Donc suivant la taille du domicile, si un point unique suffit, le netgear R7000 va bien.

Il y a aussi pas mal de très bon retour sur les solutions ubiquity mais, je n’ai jamais testé.

Voilà. Je suppose qu’il y a plein d’autres bons choix.

En voilà à un autre par exemple: [A VENDRE] Ubiquiti - UAP AC LITE
Une bonne occasion :slight_smile:

1 « J'aime »

Contant de lire que ton problème est résolue avec le fait d’avoir fixer une ip sur ton modules

Pour le wifi pas mal de monde sur le forum/discord utilise du ubiquiti après leur avoir préconiser marque/modèle et en sont super contant :slight_smile: