[SOLVED] Mon Homeassistant n'est plus fonctionnel suite à un reboot

Bonjour à tous,
il y a quelques mois je me suis lancé dans l’aventure HomeAssistant en attendant d’avoir une machine dédié pour faire tourné HA, j’ai installé celui ci sur un serveur Debian qui tourne chez moi H24.
Tout fonctionnait bien jusqu’à une panne de courant + panne onduleur se produise :’(

Depuis le reboot de mon serveur mon homeassistant tourne sur 3 pattes … la partie supervisor ne fonctionne plus ni la partie HACS …
Quand je tente d’accéder à la page supervisor j’ai l’erreur : Unable to load the panel source: /api/hassio/app/entrypoint.js. et rien ne s’affiche

Au vu des logs ci dessous j’ai l’impression que mon docker n’arrive plus à acceder à internet et je ne comprends pas pourquoi …
Je suis très familier avec Debian mais pas du tout avec Docker j’ai surement fait une boulette en lancant le docker …
En tout cas ma config est toujours là et mes entités fonctionnement bien (KNX)

Merci d’avance

Ma configuration

Debian 10
HA sous Docker
la partie info de HA me crache au visage :
System Health
error: failed to load: unknown
error: failed to load: unknown
logged_in: false
can_reach_cert_server: failed to load: unreachable
can_reach_cloud_auth: failed to load: unreachable
can_reach_cloud: failed to load: unreachable
error: failed to load: unknown
dashboards: 1

Les logs de HA :

11:28:56 – Santé du système (ERROR) - message survenu pour la première fois à 11:25:19 et apparu 2 fois.
Config entry for meteo_france not ready yet. Retrying in 10 seconds
11:28:22 – config_entries.py (WARNING) - message survenu pour la première fois à 11:12:36 et apparu 16 fois.
Error requesting Météo-France forecast for city XXX - FR data: HTTPConnectionPool(host=‹ webservice.meteofrance.com ›, port=80): XXX (Caused by NewConnectionError(’<urllib3.connection.HTTPConnection object at 0x7f4bc9ae1ca0>: Failed to establish a new connection: [Errno -3] Try again’))
11:28:22 – Météo-France (ERROR) - message survenu pour la première fois à 11:12:36 et apparu 15 fois.
Client error on api app/entrypoint.js request Cannot connect to host 172.30.32.2:80 ssl:default [Connect call failed (‹ 172.30.32.2 ›, 80)]
11:28:18 – Hass.io (ERROR) - message survenu pour la première fois à 11:15:38 et apparu 2 fois.
Error fetching info
11:25:54 – Santé du système (ERROR)
Login to Audi service failed: Cannot connect to host app-api.live-my.audi.com:443 ssl:default [Try again]
11:25:28 – Audi Connect (ERROR) - message survenu pour la première fois à 11:14:53 et apparu 2 fois.
Login to Audi service failed, trying again in 10 seconds
11:25:13 – Audi Connect (ERROR) - message survenu pour la première fois à 11:14:23 et apparu 4 fois.
Unable to connect to Google
11:18:25 – Google Calendars (ERROR) - message survenu pour la première fois à 11:14:23 et apparu 22 fois.
Trigger chauffage absent: Already running
11:15:04 – Automatisation (WARNING)
Can’t read discover info:
11:15:03 – Hass.io (ERROR)
Timeout on /discovery request
11:15:03 – Hass.io (ERROR)
Timeout fetching light data
11:15:03 – Philips Hue (ERROR)
Waiting on integrations to complete setup: audiconnect
11:14:30 – bootstrap.py (WARNING)
Setup of calendar platform google is taking over 10 seconds.
11:14:28 – Calendrier (WARNING)
Could not sync group address ‹ 1/3/20 › (T° Salon Mode - Operation mode Comfort)
11:14:24 – /usr/local/lib/python3.8/site-packages/xknx/remote_value/remote_value.py (WARNING) - message survenu pour la première fois à 11:14:22 et apparu 3 fois.
Error: KNX bus did not respond in time (2 secs) to GroupValueRead request for: 1/3/20
11:14:24 – /usr/local/lib/python3.8/site-packages/xknx/core/value_reader.py (WARNING) - message survenu pour la première fois à 11:14:22 et apparu 3 fois.
Error while processing telegram
11:14:23 – /usr/local/lib/python3.8/site-packages/xknx/core/telegram_queue.py (ERROR) - message survenu pour la première fois à 11:14:20 et apparu 4 fois.
Error executing service: <ServiceCall google.scan_for_calendars (c:b93cca3072608efa189f69ada048308c)>
11:14:22 – components/google/init.py (ERROR)
Error requesting Home Assistant update data: Cannot connect to host updater.home-assistant.io:443 ssl:default [Try again]
11:14:22 – Mise à jour (ERROR)
Error setting up entry for gardena_smart_system
11:14:22 – custom_components/gardena_smart_system/init.py (ERROR)
(‹ Please check for software updates of the bridge in the Philips Hue App. ›, ‹ Signify Hue ›, ‹ hue_hub_firmware ›)
11:14:18 – Philips Hue (WARNING)
Your GitHub token is not valid
11:13:04 – HACS (CRITICAL)
Cannot connect to host api.github.com:443 ssl:default [Try again]
11:13:04 – HACS (ERROR)
Ignoring unknown family (81) of sensor found for device: 81.907F30000000
11:12:33 – 1-Wire (WARNING)
Can’t read panel info:
11:12:30 – Hass.io (ERROR)
Client error on /supervisor/ping request Cannot connect to host 172.30.32.2:80 ssl:default [Connect call failed (‹ 172.30.32.2 ›, 80)]
11:12:30 – Hass.io (ERROR) - message survenu pour la première fois à 11:12:18 et apparu 5 fois.
Can’t read last version:
11:12:27 – Hass.io (WARNING)
Setup of hassio is taking over 10 seconds.
11:12:25 – /usr/local/lib/python3.8/asyncio/events.py (WARNING)
Not connected with Hass.io / system too busy!
11:12:18 – Hass.io (WARNING)

Je me réponds tout seul :wink: après avoir parcouru le web et essuyé de nombreux echecs, j’ai trouvé la solution. J’ai upgradé tout les docker homeassistant et particulier docker pull homeassistant/qemux86-64-homeassistant et docker pull homeassistant/amd64-hassio-supervisor et tout refonctionne à nouveau :wink: