SomfyProtect2MQTT - Boutons armement non actifs

Mon problème

Bonjour,

J’ai réussi à installer ce module, je reçois bien les modifications d’état mais lorsque je clique sur un bouton, il ne se passe rien.
image
Dans les log, rien

2022-09-23 09:57:26,745 [INFO] [business:180] Update Mon alarme Status
2022-09-23 09:57:36,757 [INFO] [business:176] Update Sites Status
2022-09-23 09:57:36,935 [INFO] [business:180] Update Mon alarme Status
2022-09-23 09:57:46,948 [INFO] [business:176] Update Sites Status
2022-09-23 09:57:47,078 [INFO] [business:180] Update Mon alarme Status

Merci d’avance

Ma configuration


[center]## System Information

version core-2022.9.6
installation_type Home Assistant OS
dev false
hassio true
docker true
user root
virtualenv false
python_version 3.10.5
os_name Linux
os_version 5.15.67
arch x86_64
timezone Europe/Paris
config_dir /config
Home Assistant Cloud
logged_in false
can_reach_cert_server ok
can_reach_cloud_auth ok
can_reach_cloud ok
Home Assistant Supervisor
host_os Home Assistant OS 9.0
update_channel stable
supervisor_version supervisor-2022.09.1
agent_version 1.3.0
docker_version 20.10.17
disk_total 30.8 GB
disk_used 2.9 GB
healthy true
supported true
board ova
supervisor_api ok
version_api ok
installed_addons SomfyProtect2MQTT (0.2.1), File editor (5.4.1), Network UPS Tools (0.11.0)
Dashboards
dashboards 1
resources 0
views 1
mode storage
Recorder
oldest_recorder_run 22 septembre 2022 à 19:37
current_recorder_run 23 septembre 2022 à 09:49
estimated_db_size 1.37 MiB
database_engine sqlite
database_version 3.38.5
[/center] Comment récupérer ma configuration : Dans votre HA, Menu latéral `Paramètres` > `Système` > `Corrections` puis les trois petits points en haut a droite > `Informations Système` puis une fois en bas `Copier` ___

Est ce que tu as essaye de poster une issue sur le github du projet ? Car tu auras peut être plus de chances d’avoir du support de l’auteur de SomfyProtect2mqtt.

Je vais faire ça, merci. Je repasserai mettre la solution pour développer la communauté française :wink:.

1 « J'aime »

Hello, chez moi c’est ok. Tu as bien la dernière version?

Bonjour Rabbit22, oui, peut-être une config que j’ai oublié.
image

Le module est des fois un peu « capricieux ». La dernière fois mon bouton Désactivée clignotait sans arrêt sans savoir pourquoi… J’ai simplement refait l’installation, redémarrer et tout était ok. Tu as bien pris ce module pour simuler l’appli Somfyprotect?

Oui, je veux mettre l’alarme automatiquement dès que personne n’est à la maison.

C’est bon merci :grinning:, j’ai arrêté puis rédémarré le module et ça fonctionne. Par contre pas tous les boutons, j’ai modifié la carte comme ça et tout est ok pour mon besoin.
image

Merci encore à toi et à l’auteur du module