Synchroniser NOM des Device Remote LIDEL avec Z2M et MQTT

Mon problème

Bonjours,

Je rencontre des problèmes récurant avec cette configuration:
Qui est la perte de synchronisation de télécommande LIDEL

  • Livarno Lux switch and dimming light remote control (FB20-002)
  • Livarno Lux switch and dimming light remote control (FB21-001)
    ce que je constate c’est à mon avis MQTT rencontre un problème avec les nom des défini dans Z2M , car les actions sont bien visible dans les action de Z2M, qui les transmets bien à ΜQTT…

Exemple:
OFF sur le devise donne dans Z2M:

{
« last_seen »: « 2024-02-10T10:39:50.676Z »,
« linkquality »: 255,
« action »: «  »
}

Qui est reçus dans MQTT
avec

CMD sejour (Sejour) Action
Il y a 2 minutes

Mais après ce n’est pas transmis à l’automation qui ne recense pas l’historique :
qui devrait recevoir :

platform: device
domain: mqtt
device_id: cbfac1365c0a548f7f40c78508abee19
type: action
subtype: ‹ off ›
discovery_id: 0xbc33acfffe296d9c action_off

Je résous le problème en renommant le devise dans Z2M…

Ce problème semble ce rencontrer après un redémarrage de Home Assistant, pratiquement tout les équipements sont indisponibles (167), mais toujours on ligne dans Z2M et que je résoudre en par un redémarrage du system complet pas que de HA, mais après les ordre des télécommande LIDE ne sont plus transmis par MQTT AUX AUTOMATIONS, et je ne peux plus crée de nouveaux automations avec ces devise tant que je ne les ai pas renommé dans Z2M …

Si vous un moyen de stabiliser ce problème, qui n’existait pas avec ZHA sur un Raspberry PI

Merci de vos lumières, et voici mes conf

Home Assistant via NUC

Core. 2024.1.6 Supervisor 2024.01.1 Operating System 11.5 Interface utilisateur 20240104.0

ttyACM0
/dev/serial/by-id/usb-ITEAD_SONOFF_Zigbee_3.0_USB_Dongle_Plus_V2_20231007143015-if00

Zigbee2MQTT. Current version: 1.35.2-1

MQTT:

BridgeMQTT.
par Zigbee2MQTT
Micrologiciel : 1.35.2
Matériel : EZSP v12 7.3.1.0 build 0

Ma configuration


[center]## System Information

version core-2024.1.6
installation_type Home Assistant OS
dev false
hassio true
docker true
user root
virtualenv false
python_version 3.11.6
os_name Linux
os_version 6.1.74-haos
arch x86_64
timezone Europe/Paris
config_dir /config
Home Assistant Community Store
GitHub API ok
GitHub Content ok
GitHub Web ok
GitHub API Calls Remaining 5000
Installed Version 1.34.0
Stage running
Available Repositories 1452
Downloaded Repositories 35
Home Assistant Cloud
logged_in false
can_reach_cert_server ok
can_reach_cloud_auth ok
can_reach_cloud ok
Home Assistant Supervisor
host_os Home Assistant OS 11.5
update_channel stable
supervisor_version supervisor-2024.01.1
agent_version 1.6.0
docker_version 24.0.7
disk_total 916.2 GB
disk_used 142.9 GB
healthy true
supported true
board generic-x86-64
supervisor_api ok
version_api ok
installed_addons File editor (5.7.0), Mosquitto broker (6.4.0), FTP (5.0.1), Samba share (12.2.0), Silicon Labs Multiprotocol (2.4.4), Zigbee2MQTT (1.35.2-1), Matter Server (5.0.4), OpenThread Border Router (2.4.5), Advanced SSH & Web Terminal (17.1.0)
Dashboards
dashboards 26
resources 19
views 26
mode storage
Recorder
oldest_recorder_run 31 janvier 2024 à 07:01
current_recorder_run 10 février 2024 à 06:42
estimated_db_size 50404.08 MiB
database_engine sqlite
database_version 3.41.2
[/center]

Bonjour, utilises la balise </> pour formater le texte car là c’est un peu pénible à lire

Depuis la mise à jours après le 20 mai 2024 tout est redevenu à la normale