Température doublée - Integration Smartlife

Bonjour

je suis nouveau dans ce monde. J’ai installer Home assistant sur un nas assutor car il été dans l’appstore de assutor.

J’utilise des interrupteurs et thermostats smart life par wifi.
Sur l’application smart life tout marche bien.
En intégrant sous Home assistant, j’ai un problème avec les thermostats.
Il m’indique une température 2fois plus grande!!
que faire???

Et je n’arrive pas a installer ni hacs ni aucune autre addon car, sur la version que j’ai, je n’ai pas le mode supervisor.

Avez vous des idées pour m’aider

Par avance merci

ma config:
System Health

version: core-2021.2.3
installation_type: Home Assistant Container
dev: false
hassio: false
docker: true
virtualenv: false
python_version: 3.8.7
os_name: Linux
os_version: 4.14.x
arch: x86_64
timezone: Europe/Paris

logged_in: false
can_reach_cert_server: ok
can_reach_cloud_auth: ok
can_reach_cloud: ok

dashboards: 1
resources: 0
views: 1
mode: storage

Je ne connais pas du tout Asustor mais de ce que j’ai vu la version HA est la version Docker donc sans le Supervisor (Quelques conseils sur le choix du type d'installation)

Si tu peux, j’ai vu qu’il y avait la gestion des machines virtuelles avec VirtualBox, je te conseille de partir sur une VM HA OS…

Pour ton problème de double sur la valeur…C’est bizarre, mais si c’est vraiment le double, il y a moyen de créer des entités représentant la moitié, mais essaie de changer de type d’installation d’abord.

Pour HACS, il n’y as pas besoin du Supervisor :

OK, pour le peut que je vais utilisé il est configuré et fonctionne.

Juste ce problème de valeur de température doublé!

comment on fait pour faire une entité ou on divise en deux la température?
facile car je suis largué avec tous ces codes!!! :blush:

Peux tu fournir une capture d’écran de ton entité (depuis Outils de développement → Onglet ETATS) ?

les thermostats sont des MOES BHT-002 GBLW
ci joint capture:

hvac_modes:
  - 'off'
  - auto
min_temp: 5
max_temp: 35
target_temp_step: 1
current_temperature: 42
temperature: 41
friendly_name: thermostat parents
supported_features: 1

Il manque l’état de l’entité dans ton partage :innocent:

Peux tu le fournir ?

on la trouve ou l’état de l’entité???

Il y a une colonne état et une colonne attributs. :innocent:

bonjour j’avais un problème un peu similaire , mes thermostats affichait 200 degrés au lieu de 20 par exemple .
pour modifier ca je suis allez dans configuration/ intégration/ tuya / option / puis dans la ligne : sélectionner les appareils a configurer , puis soumettre / modifier les diviseurs . puis soumettre .
pour moi diviseur a 10

1 J'aime

option

1 J'aime

CLEMALEX, l’état est sur auto

LUCKY, j’ai essayé ta façon de faire, sa ne veux pas m’enregistrer les modif, il revient a 0 en permanence

rectificatif, la méthode de LUCKY marche!!!

par contre le grah historique me fait des truc bizarres
type: history-graph
title: séjour
entities:

  • entity: climate.823760418caab51d3fde
    name: Main player
    hours_to_show: 48
    refresh_interval: 1

on dirait qu’il mait a jour le graphique toutes les heures