Ampoule IKEA Tradfri

Bonjour,

Je sollicite votre aide n’ayant pas trouver la solution. Suite aux défaillances que j’ai pu avoir sur Jeedom, je passe sur Home assistant.

J’ai plusieurs ampoules ikea Tradfri qui étaient uniquement pilotées par un scénario sans interrupteur associé. J’avais également réglé qu’après une coupure de courant, elle reste sur le dernier état. Comme elles sont « off », je n’arrive pas à les reset et les associer dans HA… Impossible également à récupérer via Jeedom.

Avez-vous une idée ?

Merci d’avance.

Salut
si tu regardes la notice il est marqué qu’il faut actionner l’interrupteur 6 fois pour la réinitialiser. A partir de ce moment là, elle passera en mode appairage et tu devrais pouvoir facile la reconnecter sur HA.

Pour cela j’ai une vieille lampe de chevet que je garde au cas ou.

A+ Fred

Merci pour ton aide, mais comme elles sont off au départ, cette procédure ne fonctionne pas. J’ai testé avec deux ampoules sur le même circuit, la première (qui était bindé à un interrupteur et donc on) s’est bien reset mais pas l’autre qui est en off de base…

Il y a d’autre solutions … déplacer l’ampoule sur un circuit avec un interrupteur ou utiliser le disjoncteur de la section de tes ampoules…

normalement cela n’a rien à voir. Le off est l’état de ton ampoule, pas de son alimentation.
Beaucoup d’ampoule se reset comme cela, en faisant clignoter un certain nombre de fois l’alimentation.

+1 @Pulpy

Comme j’expliquais, c’est ce que j’ai fait.

Pour être plus précis, j’ai tout d’abord utilisé le disjoncteur. Seule l’ampoule qui était sur ON a reset.
Et j’ai mis sur un autre circuit (sur mon lustre de salle à manger), même chose…

J’ai déjà intégré 5 ampoules sans aucun problème, mais toutes celles qui restent en OFF, impossible.

Effectivement je viens de faire un test.
Sinon remettre l’état on avec jeedom avant…
As-tu essayé en laissant l’ampoule débranchée plusieurs heures ?

J’ai laissé de côté 1h30 sans succès, je vais laisser un peu plus longtemps en espérant un résultat différent…

Je n’ai pas trouvé comment l’ampoule sauvegardait ses paramètres et je me dit que cela doit être conçu pour résister à de longues coupures de courant…

ok mais je ne suis pas certain que cela provienne du mode OFF.

J’ai une ou deux ampoules qui ne veulent plus du tout être RESET, et que j’utilisais de façon standard. Et c’est pas de IKEA. Du coup je les conserve dans mon stock au cas où j’arrive à les débloquer un jour.

Si tu as bien appliqué la procédure je suis pas certain qu’il soit possible de faire autrement

Bonjour

dans mon cas il a été nécessaire de faire a plusieurs reprises ( jusqu’a dix fois ) la procédure d’inclusion decrite ci dessus
ne désespère pas.

ça va finir par tomber en marche.

1 « J'aime »

J’espère toujours…

Et du coup, tu as enchainé les 10 ? tu as laisser combien de temps entre deux resets ?

Merci d’avance !

En règle générale les ampoules tradfri ont un comportement bright-off vers bright-on dès quelles se mettent en mode inclusion
voir vidéo ci dessous

personnellement j’ai fait la manip
si pas d’allumage de la lampe comme le fait la vidéo
attente 1 minute entre chaque cycle d’appairage

Oui c’est la manipulation que j’utilise, d’ailleurs cela a fonctionné pour 5 ampoules (mais qui n’était pas en off).

Bon je vais essayer d’enchainer des cycles, mais bon ma femme en a marre de voir la maison clignoter … ^^

:joy: :joy: :joy: j’essaye de faire ce genre de truc quand elle est pas là :rofl:

J’essaie aussi mais elle est en congé maternité, donc pas évident ! :sweat_smile:

Bon je n’y comprends rien mais problème résolu.

J’ai tout remis sur mon circuit (au sous sol), j’ai gardé une ampoule témoin pour voir si le protocole fonctionnait. Je fais à la main, le protocole fonctionne mais uniquement pour l’ampoule témoin.

Afin d’être plus précis (ou par fainéantise), je prends un de mes sonoffs mini zb, je mets dans le circuit et crée une automatisations (voir photo). Je lance et hop voilà que toutes mes ampoules se rallument et fonctionnent du premier coup… Je ressaie avec l’autre ampoule déconnectée du circuit et pareil elle marche également…

Voici l’automatisation, il faut bien sûr que le module soit allumé au lancement.

comme quoi des fois il ne faut pas grand chose… :wink:

si je retrouve mon ampoule bloquée, je tenterai la même chose, on sait jamais

Les ampoules Tradfri peuvent être remise à zéro avec des télécommandes Hue. ( Je ne sais pas, si c’est toujours possible avec les nouvelles versions)
La mise à zéro se fait a 50cm de l’ampoule.