Commentaires Article HACS : installation

Super tutoriel. Merci.

La prochaine étape c’est de consulter la liste « Awesome Francophone Home Assistant » pour avoir des idées de composants à installer avec HACS.

2 J'aime

Ok c est ce que je viens de faire mais hacs ne veut pas s installer malgré que je l ai bien dans la liste des intégrations ?

@Fermedescombeaux c’est ici pour parler de HACS…

As tu téléchargé la dernière version ici ?

Ensuite tu dézippe dans le dossier custom_components ce qui te donnes :

Ensuite tu redémarre puis tu va dans la partie Integrations et tu ajoutes HACS.

Procédure mise à jour et de nouveau valide :+1:

C’est ajouté :pushpin:

Je viens de faire ces manipulations pour installer HACS, mai elle n’apparait pas dans la liste des intégrations. J’ai pourtant vérifié plusieurs fois le chemin du dossier « hacs ». J’'ai redémarré HA et la VM mais rien n’y fait. J’ai pourtant déjà fait cette manip sur une ancienne installation et je n’avais pas eu ce souci. Je suis en version « 2020.12.7 »

Fait voir le contenu de ton dossier /config (là où il y a ton fichier configuration.yaml, ton dossier custom_components et ton dossier hacs.

Le voici :

image

Et le dossier hacs :

image

Voici le log que j’ai à chaque redémarrage de Home Assistant :

Ca c’est normal et du coup, il te le détecte quand même.

Donc, si tu vas dans Intégration et que tu fait +, tu l’as pas dans la liste ?

Non rien dans la liste pour HACS :

Super :cry:

Quelle type d’installation ? Méthodes d'installation de HA

Essaie de prendre une version précédente dès fois que…

Je l’ai fait hier sur une VM et tout fonctionnait bien…(à part que j’avais pas de texte à côté des coches sur la VM, alors que sur mon Supervised, je les ai eu…)

C’est une nouvelle installation que je suis en train de faire, en partant de zéro. Je suis sur une VM (VMDK du site Home Assistant), installée en suivant le tuto présent sur ce forum

Je vais essayer une précédente version

Même souci en 1.8 et 1.6 …

Essaie de vider le cache de ton navigateur : CTRL+SHIFT+R ou CTRL+F5

Puis retourne sur la liste des intégrations

1 J'aime

Super ! C’était la solution :slight_smile: Merci ! Peut-être faudra l’ajouter dans le tuto si jamais d’autres personnes ont ce souci

1 J'aime

C’est ajouté :+1:


1 J'aime

Bonjour,

Je viens de suivre l’installation de HACS.
Le menu HACS sur la gauche s’est affiché dès la fin de la procédure mais à disparu suite à un redémarrage de HA.
Cependant il est bien présent dans INTEGRATION et le dossier hacs est bien présent également dans ‹ custom_components ›.

J’ai fait la procédure plusieurs fois et j’ai tout le temps le même problème.

Avez-vous une idée ?

Merci. :slight_smile: