Remplacement telerupteur Hager EP510 par un modele zigbee

Bonjour je souhaite remplacer mon telerupteur Hager EP510 par un modele conseillé sur le forum (Commutateur ZigBee 16A 1P Rail Din KWh Moniteur de puissance Statistique de l'électricité Tuya Smart Life App Télécommande Minuterie Protection contre les surcharges Prend en charge Alexa Google Home Zigbee2MQTT).
Pouvez vous me guider sur le montage??
Merci à tous




perso, je dirais de mettre les fils qui allaient de l’ancien A1 sur le nouveau A1 et pareil pour le A2.
il doit rester un dernier fil, mais on ne vois pas bien ce qu’il y a écrit…

attention de bien couper totalement le tableau avant d’y mettre les doigts…

merci
le fil rouge en bas ca doit être la phase, sur le Hager la phase est repiqué en A2 mais cela correspond au L out qui va en A2? dans ce cas les fils noirs vont en L in et rien sur les lignes neutre in et out?

Oui ca ma parait bien.
rien en neutre par contre, si ton module en a besoin, il va falloir en mettre un en IN (provenant du meme disjoncteur que ton L IN)

bon il n’a pas aimé je pense qu’il ne fallait pas repiqué la phase en A2 en actionnant l’inter ca a disjoncté et le module est mort :grimacing:

Bonjour

Entre A1 et A2 c’est uniquement les poussoirs branché en parallèle entre eux (contact sec)
Comme précisé dans la notice, il ne faut pas mettre de tension entre A1 et A2.

Branchement :
L’alimentation phase et neutre arrivent sur le haut du module sur IN
La lampe se raccorde en bas du module sur OUT.
Les boutons sur A1 et A2 (! Contact sec sans tension)

La difficulté est de repérer les fils qui vont a tes boutons poussoirs, et que ceux ci ne soit pas alimenté et de repérer les fils qui vont a la lampe.
Tu vas devoir reprendre ton cablage existant pour adapter à ce module.

Il serait peut-être mieux de faire appel à un électricien, qui sera en mesure d’effectuer le cablage.

1 « J'aime »

Merci oui c’est bien trop compliqué pour moi… Mon électricien aime pas trop les trucs chinois mais vu qu’il vient pour ma clim je vais retenter

1 « J'aime »

Cet article peut t’aider.

le soucis c’est qu’avec un télérupteur dans le bouton poussoir tu as la phase et la phase coupée, difficile de transposer avec ton télérupteur zigbee qui a un cablage bien différent, tu as du lui envoyer du 220 dans son entrée contact sec paix a son ame, j’ai utilisé de mon coté des modules zwave (Qbino) qui se cablent en lieux et place d’un télérupteur simple, ça simplifie grandement le cablage, au final le plus simple c’est de mettre des modules dans ton tableau c’est moins joli mais la plupart fonctionent avec un cable ou il faut mettre à la phase la commande comme un télérupteur

Nodon propose des modules avec adaptateur pour rail DIN


pour info voici le cablge avec un EP510

Merci pour votre aide
Je comprends mieux mais sur la première photo de mon ep510 actuel sur la borne en 2 j’ai une seule phase qui se repique en A2.
Je n ai pas de câble qui retourne vers la lampe
J ai un modèle ep et non epn510 c’est peut être aussi à cause de ca ?
Merci

Bonjour @omolko ,
Votre télérupteur est câblé en 3 fils voici la différence entre les deux câblages.

croppedImage

merci mais mon électricien n’a pas du lire ce schéma pour brancher le telerupteur. :grinning:

Il a brancher en 3 fils après le branchement qu’il a effectué est correct.
C’est juste que les modules chinois ont des entrées où l’on ne peut pass injecter de tension comme la souligné @ddfdom.
Donc a part modifier le câblage et pouvoir retirer des fils, mais le plus simple serait de voir avec un autre module

2 « J'aime »

je vais faire venir mon électricien. ca me parait plus prudent

je te conseille les modules nodon précédemment présentés tu pourra même diviser par 2 le nombre de télérupteurs dans ton tableau :wink: puisqu’un module gère 2 points d’allumage

ils se cablent exactement comme un télérupteur

Bonjour @ddfdom,

Je ne pense pas le nodon n’a pas l’air de supporter les branchements en 3 fils car c’est avec le neutre que les boutons sont câblés.

Et pour les 2 points d’allumages il faut être sur qu’ils soient sur le même circuit éclairage

Dans tous les cas un modification sur l’installation est nécessaire.

effectivement avec le neutre ça doit pas marcher

Je me pose la question, si ce module pourrait convenir.
Le retour bouton se fait au neutre (sauf erreur de ma part)


A voir si compatible, et si ok pour fonctionnement avec bouton poussoir.

Vu le schéma c’est le cas