Tydom de deltadore

euh, non, je n’avais pas fait ça (où est-ce qu’on peut voir qu’il faut faire ça? dans la doc je ne vois pas ça. C’est pour ça que s’il y a un tuto pour cet addon dispo quelque part, je veux bien)

Je viens d’essayer mais ça ne donne rien. C’est un appui court ou appui long (comme pour reset la box) ? J’ai testé les deux de tte façon

Un appui court met la box en mode association, en tout cas c’est comme ca pour la mienne j’ai une tydom pro. Une fois appuyé tu peut cliquer sur démarrer l’addon

Bonjour, Tydom2Mqtt était en erreur, une redémarrage du boitier tydom a corrigé le fonctionnement dont les automatisations. problème clos

1 « J'aime »

Salut les gars ! J’utilise ma box Tydom1.0 pour faire remonter mes i fois Delta Dore dans HA.

J’ai une question sur les modules Tywatt, j’ai un Tywatt 2000 qui me sert à remonter ma conso électrique mais j’ai des sensors qui ne sont clairement pas correct ou je les identifient mal…

La conso totale est juste, je suis en train de bricoler mon dashboard énergie pour afficher les condos journalières.

Par contre les deux entités ELEC_OTHER et ELEC_OUTLET cumulées me donnent bien la valeur de ma conso journalière. Sur le Tywatt cela correspond aux conso prises et autres…pas très précis. Sauf que les prises environs 1kwh par jour. Clairement impossible. Et autre correspond à tout le reste :stuck_out_tongue:

Enfin voila si quelqu’un a réussi à intégrer correctement son Tywatt je suis assez intéressé par un retour :pray:

1 « J'aime »

Bon je galère toujours pour lancer ce module.

Je l’ai réinstallé mais j’avais toujours le problème
« Tydom password must be defined »
avec dans le journal :
« tydom_password »: «  »,

Je viens de remarquer que si j’enlève le DELTADORE_LOGIN et DELTADORE_PASSWORD, cette fois j’ai bien quelque chose qui apparaît à " "tydom_password’ dans le journal.

C’est étrange mais bon…

Mais j’ai toujours une erreur :

2024-04-17 15:13:03,097 - __main__             - ERROR   - Connection refused ([Errno 111] Connection refused)
2024-04-17 15:13:03,103 - asyncio              - ERROR   - Task was destroyed but it is pending!