ATTENTION la maj Zigbee2mqtt 1.39.0 faire disparaitre toutes les entités après un restart

Depuis quelques versions, j’attends systématiquement les versions mineures avant de passer sur une version majeur, car je ne sais pas comment ils testent leur release, mais il y a pas mal de soucis dans les appairages etc.

Je ne voulais pas restart apres la MàJ de Z2MQTT vu les messages.
Mais une coupure de courant vient de le faire pour moi…
Aucun problème à déclarer.

3 « J'aime »
attribut Name Value
0x4000 SWBuildID 4000-XXXX (Legacy firmware) - 4001-XXXX (LIMITED firmware)

Donc, tu es LIMITED… C’est ballot :joy:

1 « J'aime »

Oui, en mode No router. Pas le choix, le Zlinky en firmware normal, fonctionner mal sur mon Linky.

Bon, je ne sais pas si c’est lié à la mise à jour de Z2M ou celle de HA, mais là ça devient lourd :



La totalité de l’interface système d’HA est inaccessible, plus de possibilité de redémarrer, plus d’accès aux différentes pages (y compris Terminal et Système)…

C’est à priori purement graphique car sinon tout semble fonctionner pour les tableaux de bord (sauf le tableau Energie) ainsi que le pilotage du matériel sous Z2M et ZHA.

Bon en fait, le problème vient du navigateur et de HA à priori car après fermeture de la page et rouverture, tout est revenu. C’est quand même étrange et nouveau ce type de plantage de l’interface graphique.

tu as vidé ton cache ?
un cache qui n’est jamais vidé peut engendré des PB a long terme.

2 « J'aime »

Hello
J’ai fais la mise à jour en 1.39 le 3 juillet, sans avoir vu ces messages.
Pas eu besoin de redemarrer depuis j’attendais une update de z2mqtt…
Demain coupure d’electricité longue et pas la…
donc je m’y colle ce matin

J’ai un backup complet du 2 juillet avec la 1.38
Donc si ca m…de au redemarrage je fais un restore complet, ca devrait le faire

MAis comment je peux ensuite incorporer la base de donnees de ce matin par expmle

merci

depuis est sortie la 1.39.0-1

cool merci
image
En fait j’ai du faire cette mise a jour directement sans passer par la 1.39.0.0…

Allez je pars redemarrer tout ca pour être sûr

Mais pour une autre fois comment je peux rintegrer un bdd recente a un backup plus ancien…

Salut,
C’est la 1.39.0. Pas eu de maj encore, la prochaine sera la 1.39.1 , si elle sort ( chore(dev): release 1.39.1 by Koenkk · Pull Request #23221 · Koenkk/zigbee2mqtt · GitHub )
image

Je suis en 1.38.0, c’est marquer 1.38.0-1
image

Chez pas trop à quoi ça sert ce -1

1 « J'aime »

Attention rien ne dis que la 1.39.1 inclura le fix. J’ai posé explicitement la question. Pour l’instant la release note n’inclue pas la correction de cette issue

2 « J'aime »

Bonjour @Cleya et les autres

Chez moi tout re fonctionne depuis 2 jours

Je ne sais pas si c’est lié mais j’ai fermé puis réouvert home assistant compagnon sur chaque périphériques.

Bonne fin de journée