LiXee ZLinky sous ZHA - Données farfelues

Bonjour
Je viens d’équiper mon compteur Lynky du module Zigbee LiXee. Il est associé à HA avec l’intégration ZHA.
Les données retournées sont bizarres :


L’index est correct, mais la tension de 65535V et la puissance négative de 32768W ne bougent pas.
J’ai lu que l’intégration sous ZHA pouvait présenter des soucis, mais sur des articles plus récents, il est écrit que ca a été corrigé.
J’hésite à migrer sous Z2MQTT car certain modules sont difficilement accessibles.
Merci pour votre aide
Stéphane

Hello

je t’invite a le faire au plus vite , tu n’en sera que gagnant

Comme @ClassicRed , passe a Z2M c’est vraiment top comparé a ZHA. j’étais sous ZHA , je ne regrette pas la migation vers Z2M.

Sinon ta quel firmware sur ton Zlinky ?

1 « J'aime »

Sous ZHA, je ne trouve pas l’information

C’est dans les informations de l’appareils.
regarde ce sujet ZLinky_TIC - ou connecter simplement Linky en zigbee ta d’autre personnes comme toi.

J’ai trouvé cette information :
Firmware: 0x0000000c

C’est bon ta le dernier firmware v12 ( c en hex ).
c’est plus un soucis de ZHA a mon avis, peu pas t’en dire plus suis sous Z2M.
Pour moi elles ont jamais fonctionner ces entités ( quand j’étais sous ZHA ) , mais d’après @akunia ZLinky_TIC - ou connecter simplement Linky en zigbee - #341 par akunia ca fonctionne. Faut lui demander comment il la fait.

Salut,
Effectivement pour moi cela fonctionne très bien en ZHA. Tu est en « MODE TIC » standard ou historique ? Moi je suis en standard

@stefane26 cherche pas, ca fonctionne pas, car t’es en mode historique. C’est quand mode standard ou ca fonctionne.
@akunia merci pour la précision essentiel.

Merci, je suis, en effet, en mode historique.
Je viens de faire la demande de changement, c’est facturé, maintenant, 32€…
Bon, j’attends le retour d’ENEDIS pour le changement.

Ca fait cher pour avec quelque infos en plus.
Pour 0 euro, tu peu avoir un suivie en watt et qui s’actualise toute les minutes. Comparer a ZHA qui te montre les watts consommer par active_power toutes les 5min et en plus il faut payer :crazy_face:

Oui, en effet.

Je reviens sur l’installation de Zigbee2MQTT. Je souhaite faire une installation sous une VM PROXMOX/DEBIAN10.
J’ai suivi ce tuto https://www.domo-blog.fr/comment-installer-zigbee2mqtt-debian-10-vm-nas-synology/, mais je bloque sur l’attribution des droits avec la commande suivante : sudo chown -R user:user /opt/zigbee2mqtt
J’ai un retour en erreur : chown: utilisateur incorrect: « user:user »

Y aurait il un crack de Debian pour m’aider?
Merci

Je viens de faire la demande de changement, c’est facturé, maintenant, 32€…

ah oui, ils se privent pas! Chez Totalenergies, c’est gratuit et il suffit de changer l’option depuis l’espace client puis d’attendre quelques jours.

Bonjour à tous,

J’ai une clé Lixee depuis plusieurs mois et récemment je suis passé en mode standard.
Depuis cela ne fonctionne plus et je sais pas pourquoi. La clé a fonctionné un ou deux jours. J’ai du rebooté et depuis impossible à avoir des valeurs comme avant.

Je suis en EDF tempo et j’ai conf comme ça:

Avec ce firmware

Mes valeurs sont:


Ce qui est marrant c’est que des fois il détecte correctement mon tempo, des fois non mais toujours avec des valeurs particulières.

Une idée de ce que je fais faux ?

Merci

J’ai trouvé une réponse à mon souci que j’ai posté ici: