Va et vient [Zigbee] sans neutre

Bonjour et merci pour tes explications très claire.

Il me reste des zones d’ombres. Dans le schéma on voit un trait noir entre 1 et L , je n’ai pas compris que se c’était.

Et la fin de ton tuto tu pas de “afficher en tant que” pour transformer le contrôle en “lumière” commennt fait tu ça?

Merci

Tu parles de ce trait noir :
image

Ce n’est pas un fil, c’est le logo d’un bouton poussoir, pour cela qu’il a un petit chapeau en forme de T qui symbolise le côté « poussoir ». Quand tu touches pas le bouton, L est connecté à 1, quand tu appuies sur le bouton, L est connecté à 2. quand tu relâches, ça revient sur 1.

Je viens d’ajouter une image pour montrer où c’est. Merci de la remarque.

1 « J'aime »

Top merci très claire

1 « J'aime »

Salut,

Tu peux me dire si je peux installer le zbminil2 sur une installation avec bouton poussoir et télérrupteur?

Merci

Salut

Au lieu d’utiliser un zbminil2, tu devrais remplacer le télérrupteur.

Je le remplacer par quoi?

Fais une recherche sur le forum.
J’ai remplacé les miens par : Iluminize 5120.1100 control via MQTT | Zigbee2MQTT

Justement avant de demander j’ai fait une recherche avec le mot télérrupteur mais je ne trouve rien.

Tu as retirer ton télérrupteur et tu as brancher ton Iluminize à la place?
Je suis débutant sur HA mais en électricité encore plus lol désoler.

avec un seul r, ça marche mieux :stuck_out_tongue_winking_eye: Résultats de recherche pour « telerupteur » - Home Assistant Communauté Francophone

Oui

1 « J'aime »
1 « J'aime »

Merci, ils sont toujours bien fait tes tutos.

Excellent c’est exactement ce type de module je pense qui completera mon installation.
Je me pose une question. le ATMS1602Z fonction obligatoirement avec une minuterie ou on peut choisir de l’activé ou pas?

reformule stp :upside_down_face: :wink:

Je voulais te remecier @Sigalou pour ce post sur la mise en oeuvre du zbminil2, top et très précis, je viens d’en installer un en suivant pas à pas tes recos et all good presque du premier coup ^^, en ce qui me concerne lors du premier branchement, il se met à clignoter (mode appairage) - j’ai donc attendu qu’il s’arrête dans ce mode puis 3 appuis pour le basculer puis ensuite lancement du mode apprairage etc… ! Top ++
Merci encore !

1 « J'aime »

Bonjour,

Est-il obligatoire de changer les interrupteurs par des poussoirs dans le cas de l’installation de ce module zigbee sonoff sans neutre ?

ehlo,

oui c’est la seule option possible avec seulement la phase. Ou alors, il faut que tu tires le neutre et modifie ton installation etc…

Merci pour votre réponse, avez-vous un modèle de bouton poussoir à conseiller ?

moi j’ai mis des legrands - gamme mosaic que j’avais en stock

Merci, il y a juste un dernier point que je ne comprends pas, est-ce qu’il faut au niveau des connexions les ports L, 1 et 2 ou seulement L et 1 ?