ZLinky_TIC - ou connecter simplement Linky en zigbee

bonjour,
j’ai la même clé que toi, aucun soucis.

j’ai branché le ZLinky_TIC à mon Linky, lançé l’apparaige et la mise à jour s’est faite toute seule par OTA.

je n’ai rien rajouter dans les fichiers de config, par contre je viens de voir que tu es sous ZHA, je suis sous Zigbee2MQTT.

Zeus

Hello
Oui d’après ce que j’ai vu que les forums Z2M gère bien mieux les mises à jour OTA.
Mais dans la dernière version de HA, il était indiqué qu’il avait grandement amélioré cette partie de ZHA.
J’essaye depuis quelques temps d’utiliser le plus de choses native afin d’éviter d’avoir trop de plugin.
Mais du cas dans ce cas là je suis un peu bloqué

Bonjour,
Pour Z2M, j’avais déjà une « stack » complète mqtt, zwave, zigbee sur un pi qui était à l’époque utilisait par Jeedom (j’avais séparé, car Jeedom me causait des soucis sur le zwawe…)
Pour ZHA, je ne connais pas, désolé.
Et c’est vrai que je n’aime pas mettre tous mes œufs dans le même panier ^^

Salut,

j’ai eu le même soucis, depuis quelque temps il semblerait qu’il faille rajouter dans la config qu’on veut explicitement charger les fichiers firmware :

Il faut donc :

zha:
  zigpy_config:
    ota:
      allow_file_providers: "I understand I can *destroy* my devices by enabling OTA updates from files. Some OTA updates can be mistakenly applied to the wrong device, breaking it. I am consciously using this at my own risk."

En plus de otau_directory et ça fonctionne :wink:

Il faut ajouter unit_prefix pour que ca fonctionne avec la valeur retournee en kWh

sensor:
  - platform: derivative
    source: sensor.conso_zlinky_east
    name: conso zlinky watts
    round: 0
    unit_time: h
    unit: W
    unit_prefix: m
    time_window: "00:01:00"
2 « J'aime »

Bonjour,
j’ai intégré Zlinky sur Z2MQTT sans problème mais il me manque beaucoup d’information (je suis en mode historique standard) cela ne bouge pas :


avez-vous déja eu ce problème ?

Oui j’ai déjà eu ça , il faut patienter un peu.

Quand tu as modifié les réglages du Zlinky dans Z2M, as-tu redémarré ce dernier ?
J’ai constaté qu’il fallait faire ce redémarrage après chaque modifications des paramètres de type d’abonnement et autre du Zlinky.

Non, c’est l’un ou l’autre…

1 « J'aime »

En effet, je me suis trompé. Je voulais dire « Historique - tarif de base ».
Après plusieurs heures et redémarrages de Z2M, les informations sont enfin remontées.

Merci MilesTEG1

1 « J'aime »